Desesperado con la eleccion de ampli. Pequeño y potente

#73 por MissiN Music Electronics el 02/10/2012
#72 Sácala a ver :)

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#74 por Skimy el 02/10/2012

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#75 por MissiN Music Electronics el 02/10/2012
da error

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#76 por Skimy el 02/10/2012

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#77 por rioj el 02/10/2012
Mira el post 3º, ahi se confirma que no trae toma de tierra:

http://www.guitarristas.info/foros/washburn-x200-pro/139154

Saludos.
Subir
#78 por Skimy el 02/10/2012
#77 Lo curioso es que ese forero dice que no se le escucha ni el mas minimo de ruido ni a tope... Pues ya es raro, porque yo lo he probado tanto con single como humbuckers y hay ruido en ambas y es ruido de masa (tipico que si tocas las cuerdas o parte metalica se reduce). Y cuando hablo de ruido aguantable es mientras toco las cuerdas, si dejo sin tocar el ruido es excesivo.

Me va a tocar hacer una visita a Mat a aclarar el asunto. Porque si es que mi Cube esta chungo y normalmente no debe tener ruido la busqueda de amplis habra terminado xD

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#79 por MissiN Music Electronics el 02/10/2012
La verdad, no se de donde se han sacado que el amplificador no tiene toma de tierra. Porque si no tuviese directamente no funcionaba.

El problema no es que el amplificador no venga con una tercera patilla de corriente para que sea la toma de tierra. Es más, ningún amplificador suele traer 3 conectores a menos que vengan directamente de Inglaterra, y ni así.

Si el cuadro eléctrico que va a cualquier casa tuviese mal la toma de tierra entonces es donde empiezan los problemas.

En el Roland Cube ese, la toma de tierra es la propia carcasa metálica donde está instalada la placa. Así que el problema es muy probable que provenga del propio multiefectos que trae el amplificador debido a la mala calidad de la corriente.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#80 por Skimy el 02/10/2012
#79 Estas confundiendo masa con tierra compañero!

Claro que sin masa no funciona ningun circuito, necesita una referencia para las tensiones. Pero la toma de tierra es esas patitas como tu le dices, que este ampli no tiene, y todos mis otros amplificadores si.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#81 por rioj el 02/10/2012
Y los mios tambien. De hecho yo pensaba que todos la llevarian.

Saludos.
Subir
#82 por MissiN Music Electronics el 02/10/2012
De todas formas, para volver al post...

Deberías replantearte un poco la necesidad esa de un amplificador que sea pequeño y potente, porque es algo imposible prácticamente.

Si te metes con un ampli a transistores, tendrás buenos limpios, pero la poca potencia te puede dejar la guitarra muy por debajo del resto de la banda.
Si te metes con un ampli a válvulas, y con un cono de 10", limpio a buen volumen es casi imposible. Lo que tienen estos amplificadores es que dan volumen, pero también empiezan a rajar mucho antes. Además, un cono de 10" no mueve el mismo aire que uno de 12", por lo que 10W por ejemplo con 10" te sonará mucho más bajo que con 12".

Si es para tocar en cualquier parte, te recomendaría que como mínimo te fueras a un ampli valvular, con un cono de 12" y como mínimo 15-18-20w para que puedas tener un limpio medianamente controlable. Si no, apaga y vámonos.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#83 por MissiN Music Electronics el 02/10/2012
skimy escribió:
Estas confundiendo masa con tierra compañero!
Es lo mismo compañero.

skimy escribió:
Pero la toma de tierra es esas patitas como tu le dices, que este ampli no tiene, y todos mis otros amplificadores si.
Pues que suerte tienes, porque yo todavía no he visto ninguno...

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
1
#84 por Maikel Bunk el 02/10/2012
lo del cono es verdad, un cono de 10 parte muy pronto si lo subes, necesitas 12 si o si, tanto por limpieza como por volumen
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo