Comunidad VHT

#469 por Ferny el 01/06/2015
#468 Pues fotos no hice, pero vamos, he encontrado una similar por internete:

27796.jpg

Los tres condensadores modificados a orange drop son los naranjas (obviamente), y entre medias está el mica.
Las dos resistencias que hay que permutar entre sí para sacar sonido más agudo son las dos de abajo que hacen ángulo recto entre sí, son la R10 y R12.

Por si a alguien le es útil, estos son los nombres de los componentes del circuito de un VHT Special 6:

VHTSpecial6stocklayoutlarge12Mar11.jpg

Don't fuck the Rock & Roll

Subir
#470 por Ferny el 01/06/2015
Creo que la R13 es la que controla los graves. Si se modifica por un pote de 250K te haces un control de graves en un plis plas :D

Don't fuck the Rock & Roll

Subir
#471 por czsorensen el 18/07/2015
Pido consejo para special 6 ultra:
Por sonde empiezo a mejorar el ampli? Altavoz? la 6v6? o las 12ax?
Y oigo sugerencias de modelos para los repuestos. Toco blues en tidas sus variantes
Subir
#472 por czsorensen el 18/07/2015
Pido consejo para special 6 ultra:
Por sonde empiezo a mejorar el ampli? Altavoz? la 6v6? o las 12ax?
Y oigo sugerencias de modelos para los repuestos. Toco blues en tidas sus variantes
Subir
#473 por lion-marcus el 02/09/2015
#469 Puff... Yo tengo un VHT Special 6 Ultra, de cabezal y pantalla, y me suena bien de sonido y tal (si eso un cambio de valvulas, que sigo con las de serie). El caso es que en cuanto a mods me interesa el de poder cambiar con un conmutador o con un footswitch de modo clean a ultra.
Lo que pasa es que, al contrario que a Ferny, me da mucho miedo hacer cualquier tipo de mod ya que no se especialmente de toquetear circuitos o cableado (y la verdad es que me da mucho miedo cargarmelo).

Algún consejo o aclaración? Gracias :)
Subir
#474 por Vicens el 03/09/2015
czsorensen escribió:
Por sonde empiezo a mejorar el ampli? Altavoz? la 6v6? o las 12ax?

Yo tengo el cabezal. Lo compré de segunda mano a un forero. Con las válvulas de origen no tenía nada pero nada de tono. Era como si tocaras con las cuerdas de la guitarra muy gastadas. Si subías el volumen lo único que conseguías era ruído. Y subiendo el gain sonaba a vaca violada. Primero le cambié las 12ax y mejoró un poco. Le cambié la 6v6 y ya es otra cosa. Ahora suena bastante decente, aunque le falta un punto de tono (al menos a bajo volumen, a lo que puedo tocar en casa).
Pero esto de las válvulas de origen creo que es una auténtica lotería. En mi caso fue fundamental, pero por lo que he leído por aquí a veces ni notas la diferencia. A mí esto me pasó con un Bugera V5. Le cambié las válvulas de origen, que muchos lo exponían como un cambio fundamental para ese ampli, y apenas noté la diferencia.
Si el tono que te dan las válvulas te gusta yo no las cambiaría, a menos que ya las tengas y puedas probar qué tal sin gastarte nada.
Subir
1
#475 por czsorensen el 08/09/2015
Mi special Ultra tiene menos de un año, con pocas horas de uso, no ha salido de casa. Un día va y de pierde un 90% del volumen, lo tengo que poner a más de 3/4 para oír algo; ocurre en cualquier canal, probando con dos guitarras y jacks diferentes. Pensando que puede ser de las válvulas, cambio las tres, además ya lo tenía pensado hacer igualmente para mejorar el sonido, pero el problema sigue: ayuda.
Subir
#476 por Ferny el 08/09/2015
#475 Lo primero de todo, yo dejaba de usarlo porque te lo puedes cargar. Yo no se demasiado, pero si se te va un 90% del vollumen tiene pinta de que está funcionando sólo el previo y no la amplificación. Igual algún condensador que se ha frito o sabe Dios ... espero que alguien más experto te pueda ayudar, pero hazme caso y deja de usarlo hasta q lo soluciones.
Suerte!

Don't fuck the Rock & Roll

Subir
1
#477 por czsorensen el 08/09/2015
#476
Gracias, sólo me tira a un 10% o quizás menos! o sea, casi no se oye, con lo cual no lo uso. Las válvulas se encienden. Me mosquea mucho.
Subir
#478 por lesster el 08/09/2015
A lo mejor te digo una tontería, pero revisa que el interruptor para seleccionar los ohmios esté en posición correcta. A mi me ocurrió algo parecido y se había quedado el interruptor entre 8 ohm y 16 ohm a medio camino.
Subir
1
#479 por czsorensen el 08/09/2015
#478
Pues no, el interruptor está bien, ya no se qué más comprobar..
Subir
#480 por jose lopez el 02/11/2015
buenas compañeros, hace unos dias me llego el ultra de segunda mano, y las 3 valvulas nuevas, todavia no lo he provado, directamente se las voy acambiar y tambien el potenciometro de volumen que esta muy flojo. las dos 12ax7 que compre son diferentes...pero tengo dudas, cual es la v1 y v2?, cual es la del gain y cual la del limpio?.
otra cosa....el potenciometro de volumen del ampli es logaritmico de 1M,
se le puede poner uno de 500k?, tengo uno por casa...
muchas gracias y saludos.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo