Valvulvas de previo de mi Peavey 6505

soundrocks
#1 por soundrocks el 03/09/2007
Buenas a todos.

Soy nuevo y tengo que comentarles que hace una semana ma pille el cabezal Peavey 6505.He estado "estudiando" un poco el ampli y solo le veo las 4 valvulas de potencia (es mi primer ampli a valvulas y no entiendo mucho), nose si las valvulas de previo estan escondidas o eske no las traía, (en el manual si que pone).

En fin que estoy hecho un lio. Si alguien tiene o puede sacar alguna foto de su 6505 del panel de atrás por favor sería un gran favor.

Ya se que aquí hay foreros que entienden de esto, en cambio yo no tengo ni idea.

Muchisimas gracias de antemano:saludo:
Subir
phakkito
#2 por phakkito el 03/09/2007
pues ese cabezal lleva 5 valvulas de previo 12AX7,
tal vez no las veas por que esten metidas en unos tubos metalicos de apantallamiento.....llevarlas si las llevara si no.. pues no suena.


saludos
Subir
soundrocks
#3 por soundrocks el 03/09/2007
gracias por tu informacion, pro eske no veo ningun tobo metallico de apantallamiento ni nada, solo 4 valvulas de etapa, y estoy un poko akojonau:(

Pero gracis de todas formas.

Aber si alguien mas se anima benga saludos:saludo:
Subir
metalbarry
#4 por metalbarry el 06/09/2007
suena o no ? si no suena esk no las lleva.........
Subir
phakkito
#5 por phakkito el 06/09/2007
seguro que las lleva, no veo fotos por ningun lado, ni en la pagina de peavey...

Tal vel podrias subir tu alguna, y te podamos indicar...

saludos
Subir
soundrocks
#6 por soundrocks el 09/09/2007
Buenas

He estado un poco liado con varias cosas.Pues bueno si suena y me gusta el sonido, pero como dice phakkito tiene que aber algunos tubos de apantallamiento o las valvulas a vista no?

Igual sera la pantalla?Tengo un bafle 1x12 y no es vintage ni celestion, puede ser eso? eske nose

Ya sacare una foto y la veras, porke ahora estoy un poko liado.

Muxas gravcias por todo. Saldudos Benga
Subir
diego_rg
#7 por diego_rg el 09/09/2007
Pero suena mal ??

Saludos
Subir
soundrocks
#8 por soundrocks el 13/09/2007
buenas.
Pues no puedo subir las fotos yt nose como arreglarmelas.:oops:
El ampli en general suena muy bien, pero eske iwal no me entero porke no le veo las valvulas, aber si me equivoco y tiene.

Pues bueno saludos y aber si me entero:saludo::saludo:
Subir
jrgarciav
#9 por jrgarciav el 24/09/2007
Hola estimado, lo que pasa con tu ampli es que no trae las valvulas de manera visible, si revisas ben la parte posterior hay una chapa rectangular al lado derecho, ahi estan los 5 12AX7 en sus respectivos sokets, funcionando y brillando de gain... jejeje recuerda esperar que esten frios para poder manipularlo o tocarlos no solo por la quemadura que realmente es leve sino porque son muy sensibles se pueden estropear!

saludos estimado y que disfrutes uno de los mejores amplis del mercado...!
Subir
raimoncho
#10 por raimoncho el 17/12/2009
Hola amigo! Yo tambien tengo el 6505, y tranquilo, si suena, es que las lleva, concretamente estan dentro de una pequeña tapa de detras del ampli, justo donde pone peavey a la derecha. Coge un destornillador y ayallaras debajo las 5 válvulas.

Amigos! me gustaria que me ayudarais con mi tema, tambien relacionado con el 6505 y sus válvulas y las puertas de ruido.

El link es:

Problemas con mi Peavey 6505 - Guitarristas.Info

Gracias!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo