Tengo una duda con la serie 200 de BOSS

Rubensx
#1 por Rubensx el 14/01/2021
Buenos días y feliz año a todos, tengo una duda con estos pedales.

la verdad es que tengo 3 de 4 , el DD200, OD200 y MD200, mi duda es la siguiente...

Yo los tengo conectados a una fuente de alimentación que a la vez esta conectada a una regleta que acciono para alimentar a todos, tengo algún pedal como el Q Tron que va con 24v y tengo que tener varias fuentes conectadas a esta regleta... "no se si me explico"

Mi duda en que cuando les doy alimentación... todos los de la serie 200 me salen ya activados " como si ya hubiese accionado el pulsador de ON/Off del efecto, y claro es un poco coñazo ya que nada mas accionar la corriente todos los 200 tengo que accionar el pulsador de ON/OF para desactivar el efecto y que no me suene una locura con todos activados.

Hay alguna forma de desactivar esta función y que cuando alimente los pedales me salgan como sin efecto sonando? igual es una chorrada pero no he encontrado nada en las instrucciones.

Espero que me podáis ayudar, muchas gracias!!!
Subir
eduardo
#2 por eduardo el 14/01/2021
Hola Ruben
Yo tengo el EQ-200 y me pasa como a ti. Se activa por defecto al alimentarlo.
No hay forma de hacer que por defecto este desactivado ni en el.ultimo firmware que ya mire.
En el EQ como te carga por defecto una de las memorias esa la tengo con EQ plana.. no se los tuyos tienen diferentes bancos, si es asi puedes hacer algo parecido.
Mira tus firmware por si sr han percatado de esto.
Un saludo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo