Steinberg Nuendo 4.3 y Ezdrummer 2

Estranged
#1 por Estranged el 26/04/2019
Hola amig@s:
Acabo de pasarme a windows 10 y he instalado nuendo 4.3 y ezdrummer 2 (X64 bits).

El problema es que al ir a vst, me dice !!!ezdrummer!!! ...faltan los pluggins. En información de vst tampoco aparece...

Sin abrir nuendo, el Ezdrummer 2, funciona correctamente.

¿Por qué no lo detecta el nuendo 4.3?

Saludos!!!
Archivos adjuntos ( para descargar)
20190426_110025.jpg
20190426_105849.jpg
Subir
mosquiimc
#2 por mosquiimc el 26/04/2019
#1 Hace mucho que no utilizo Nuendo pero, ¿has marcado bien la carpeta de la cual el programa localiza los plugins? Prueba a resetear la folder. Quizá, dentro de la posibilidad también que la desconozco puedes reinstalar ezdrummer.
Subir
1
ap_varo
#3 por ap_varo el 26/04/2019
Hola.
No se si podrian ir por ahi los tiros, pero creo que la instalacion de los programas en W10 tiene rutas distintas por defecto que en w7 y puede que la carpeta de los VST los haya pueto en otro sitio que no es el que el programa detecta por defecto......
No sabria decirte cuales son, tendrias que ver donde guarda Nuendo y donde ha instadado el ezdrummer, seria tan sencillo como llevar un acceso directo de la carpeta donde ha instalado el VST Ezdrummer al directorio donde por defecto busca Nuendo.....
No se si me he explicado..... :se_siente:
Subir
1
ap_varo
#4 por ap_varo el 26/04/2019
Yo tambien hace mucho que no usa Nuendo, pero creo recordad que tenia una opcion de busqueda de directorios VST....
Subir
1
Estranged
#5 por Estranged el 26/04/2019
Hola Mosquiimc:
he mirado todo y no hace nada...hice lo que dices y actualizo pero ni aparece el Ezdrummer2.
Gracias por la ayuda.
Subir
Estranged
#6 por Estranged el 26/04/2019
Hola:
solucionado!!!
descargué el Ezdrummer y con ese no hay problema. No se pq con el EZD2 no tira...pero me apaño perfecto así.
Saludos!!!
Subir
mosquiimc
#7 por mosquiimc el 26/04/2019
#6 Puedes probar a mirar si en la carpeta dónde tienes el VST de EZD está el archivo VST de EZD2. Si no puedes probar a instalar otro DAW y ver si ese sí te lo localiza. Yo muchas veces grababa en un DAW (Cubase) todo el MIDI y lo exportaba porque el editor de MIDI de PT es bastante asqueroso a veces.

¡Saludos!
Subir
Estranged
#8 por Estranged el 28/04/2019
Solucionado limpia y definitivamente.
El sistema operativo va a 64 bits pero el programa de edición de audio va a 32 bits. Ese era el conflicto. Se instala a 32 bits el ezdrummer y brutal.
Saludos!!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo