Sonido intermitente amplificador

Solucionado
Adrián SP
#1 por Adrián SP el 23/01/2022
Buenas,

Abro este hilo para hacer una consulta sobre un problema de sonido.

Tengo un clon de un Fender Tweed Princeton 5F2-A (combo de 5w, cono de 10" de 25w, controles de volumen y tono y dos entradas hi y low). Desde que lo tengo (justo un año) el pobre ha sido usado si acaso dos veces a la semana una hora en cada una y a volumen de piso (nada de ensayos ni menos bolos).

Hoy he tenido la fortuna de ir a un local por horas a soltar la bestia y no puedo estar más contento. Una garra y un cuerpo brutales. Ahí dentro estaban contenidos los primeros ZZ Top, Ted Nugent y demás malas compañías. Una auténtica pasada de las que hay que probar una vez en la vida.

Sin embargo, al ponerlo casi a tope de volumen ha empezado a sonar de forma intermitente. Si rasgaba un acorde sonaba tacatacatacataca (casi como si hubiese puesto un tremolo). Al bajar el volumen sonaba normal y corriente. Nunca me ha pasado este problema, pero tampoco haberle metido tanta caña.

¿A qué creéis que es debido? Se me ocurrió el altavoz, pero es de 25w y en teoria puede soportar los 5w. Las válvulas? Una mala conexión?

Desde ya gracias por la atención y la ayuda.
Subir
OFERTASVer todas
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Harley Benton SC-450Plus VB VS
    159 €
    Ver oferta
  • Harley Benton ST-20HSS SBK
    99 €
    Ver oferta
Solución elegida por el creador del hilo (Adrián SP)
Círculodequintas
#2 por Círculodequintas el 23/01/2022
Los combos sufren de vibraciones. Eso suele afectar a las válvulas mayormente. Generalmente se vuelven microfónicas.

Si le das mucha caña, falla, bajas el volumen y va bien, apunta a un mal contacto de algo que se deja ver a alto volumen.

Con el ampli apagado y válvulas frías, saca una, límpia bien los pines y aplica limpiador de contactos residuo cero en el zócalo. Vuelve a colocar la válvula en su sitio y que asiente bien. Lo mismo con el resto y siempre de una en una.

Ojo con tocar nada que no sean las válvulas. Por ahí tienes condensadores. Si no sabes descargarlos almacenan cargas potencialmente mortales.

Si el ampli , estaba encendido, apágalo y sigue tocando hasta que el sonido se vaya amortiguando y no reproduzca nada.

Luego lo de las válvulas pero siempre sin enredar otras piezas. Nunca se sabe si no has hecho una descarga real y total. Para eso hay un proceso especifico.
Subir
futurama
#3 por futurama el 23/01/2022
Por lo que comentas parece un problema de válvulas, probablemente de potencia.
Subir
Adrián SP
#4 por Adrián SP el 23/01/2022
Muchas gracias a los dos. Miraré a ver tema de válvulas y contactos. Un saludo!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo