Soldano Atomic16 - 5W a valvulas DIY

  • 2
LiTaN
#13 por LiTaN el 13/02/2013
Hola de nuevo,

Hoy me he puesto un rato con el trasto y ya parece que funciona. Os adjunto el esquema final que he usado. Como no tenia ganas de ponerme a hacer una pcb nueva he utilizado la que ya tenia y le he hecho algunas mods. No ha quedado perfecto pero como lo tengo para trastear ya lo iré cambiando.

Lo primero que he hecho ha sido ponerle otra válvula para atacar el tonestack como dijo juanf. Encontré en el foro de sloclone un esquema del SLO con el loop de efectos suprimido y lo he copiado miserablemente. He montado la válvula en el ampli y antes de hacer todas las mods al previo lo enciendo y me encuentro con que no suena nada, he medido las tensiones y estaba todo ok. He metido una señal de unos 500kHz por el input, he medido en la entrada, la salida de la válvula nueva con el osciloscopio y veo que la señal no está saliendo bien. Entonces he visto que no había polarizado la señal que le entraba a la válvula con nada, le he puesto una resistencia y a correr.

Después ya he hecho las mods de todo lo demás y suena muy bien. Creo que el limpio distorsiona un poco, pero ahora no puedo meter mucho ruido así que ya lo comprobaré mañana y con suerte puedo grabar unas muestras.

Saludos!!
Archivos adjuntos ( para descargar)
soldano 5W.png
2013-02-13 20.22.36.jpg
2013-02-13 21.17.00.jpg
Subir
SLS Luthier(Karsan)
#14 por SLS Luthier(Karsan) el 14/02/2013
Normal que te distorsione en limpio, si as puesto esa última lámpara como pones en el esquema... ahora que de volumen no te podrás quejar! jajajajajaj

Rectifico.....

No me habia hecho efecto el café aún... el último stage es un follower para aumentar la impedancia previa al tone stack, no se de donde te viene la distorsión en limpio, aunque estas stages no son muy determinantes en lo que a ganancia se refiere, si no están bien calculadas también pueden fastidiar, aunque en este caso creo que no es el problema.

Continúa compañero k lo llevas bien!!! :bailando:
Subir
LiTaN
#15 por LiTaN el 14/02/2013
Bueno, ya he solucionado el problema. He comprobado la señal en el pin1 de la primera válvula y tenia una senoidal perfecta pero al comprobar en la entrada de la tercera válvula ya la tenia distorsionada. El problema estaba en que despues del condensador de desacoplo hay una resistencia en paralelo con un condensador que yo había sustituido por una resistencia de menor valor. Lo he colocado como el esquema original y a correr.

Este ampli me ha sorprendido porque no esperaba que tuviera tanta potencia. Había pensado en meterlo en un pequeño combo para tocar en casa pero se le queda pequeño, así que lo pondré en "formato cabezal". Para tener una etapa de 5W ya tiene narices ya..

os dejo unas fotos y unas muestras de sonido.

saludos!
Archivos adjuntos ( para descargar)
2013-02-13 20.24.19.jpg
2013-02-14 20.42.19.jpg
2013-02-13 23.30.27.jpg
2013-02-14 20.42.51.jpg
2013-02-14 20.43.27.jpg
muestra 1.mp3
muestra 2.mp3
muestra 3.mp3
Subir
luis
#16 por luis el 31/10/2018
Buenas. Vay a darle vida al hilo por si tengo suerte...
Estoy interesado en realizar este proyecto. Mis conocimientos de electrónica son los justos y me han surgido dos dudas:

1.- El último esquema que aparece es el bueno o hay que modificar algo?? Con tanto lío me he perdido
2.- La lista de componentes es la misma??
Gracias de antemano
Subir
LiTaN
#17 por LiTaN el 03/11/2018
Hola Luis,

No te recomiendo montar este proyecto. La polarización de las válvulas están mal calculadas (directamente no están calculadas...) porque copié el esquema directamente del esquema original que tiene tensiones de ánodo mucho mayores y luego le puse la etapa de salida de otro ampli con tension mucho más baja. Así me fue...

Estuve un tiempo haciendo pruebas con el ampli pero al final lo dejé abandonado. Te recomiendo que, si no tienes mucha experiencia, busques algún proyecto más documentado y que lo haya montado más gente, así te aseguras que el esquema está más testado.

Saludos!
Subir
Tonyguitar
#18 por Tonyguitar el 03/11/2018
LiTaN escribió:
No te recomiendo montar este proyecto. La polarización de las válvulas están mal calculadas (directamente no están calculadas...) porque copié el esquema directamente del esquema original que tiene tensiones de ánodo mucho mayores y luego le puse la etapa de salida de otro ampli con tension mucho más baja. Así me fue...
¿te refieres a las resistencias de placa? si tu copiaste del circuito original supongo que el secundario del ampli real sacaria mas de 300v AC, tu aqui estas sacando unos 230v AC que al paso por el rectificador de onda se te va a ir a unos 330v a lo sumo, los anodos no van a recibir la tension que toca, habria que calcular el valor de estas resistencias de anodo y saber que valores poner, es una tension menor y si tu pusiste una el84 y el original lleva las 6l6, pues averigua, yo no se calcular que resistencia de anodo poner para una tension de alimentacion de placa determinada, seria interesante poder hacerlo, eso abriria muchas puertas a poder alimentar cualquier circuito de estos con diferentes voltajes.

Tambien en el ampli original es posible tener entre la resistencia de placa y masa unos 450v, pero claro, tambien piensa que las 6l6 o las el34 llevan mayor voltaje de anodo que unas el84.
Subir
LiTaN
#19 por LiTaN el 06/11/2018
La historia es que la polarización de las válvulas de previo está calculada para una tensión de 360v en el SLO original y la etapa con la EL84 que utilicé estaba calculada para una tensión de 320v (que es la que usé).

Total que la fuente de alimentación que le puse era una chapuza pero el previo no sonaba mal. Recuerdo que tuve un problema con el canal de alta ganancia porque me oscilaba cuando le apretaba al volumen pero no llegué a saber de dónde me venia el problema.

El limpio y el crunch sin embargo sonaban muy bien.

TonyGT-Ibiza escribió:
yo no se calcular que resistencia de anodo poner para una tension de alimentacion de placa determinada, seria interesante poder hacerlo, eso abriria muchas puertas a poder alimentar cualquier circuito de estos con diferentes voltajes.


Hay por ahí un tutorial de phaquito en el que explicaba como calcular la polarización de las válvulas usando las gráficas.

En cualquier caso, como ya dije, sin mucha experiencia en el tema, yo no me metería a intentar sacar este ampli adelante. No merece la pena.

Saludos!
Subir
Tonyguitar
#20 por Tonyguitar el 06/11/2018
Claro, a ver si encuentro ese tutorial de como calcular la resistencia de anodo de las 12ax7 y de las el84 para una tension determinada, eso es lo mas importante a la hora de copiar un montaje y alimentar con un voltaje diferente.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo