Ruido en Peavey Valveking 212.

muzz
#1 por muzz el 31/10/2008
Saludos a todos, soy nuevo en este foro y abro este tema para ver si puedo resolver una duda, os cuento:

Llevo 2 años utilizando un Peavey Valveking 212 con mi guitarra Jackson PS-1. Durante este tiempo todo me ha funcionado correctamente. Hace unos dias decidí dar el paso i comprarme una guitarra nueva, una ESP eclipse-2. Cuando llegué a casa y la probé descubrí que el amplificador pegava un ruido exagerado en el canal overdrive. Al ver esto probé con la antigua guitarra y nada de ruido.
Fuí a la tienda donde compré la guitarra con la guitarra i amplificador y estuvimos haciendo unas pruebas con varias guitarra y todas pegavan el mismo ruido en el Peavey, de lo que el dueño de la tienda saco la conclusión que mi antigua guitarra no amplifica bien y por eso no se escucha el ruido del amplificador.

Mi pregunta és, es normal que con una guitarra en buenas condiciones este amplificador pegues este ruido? El dño de la tienda dijo que no esta estropeado, solo que es de mala calidad.

Perdon por el rollo jejej i a ver si alguien me puede aclarar la duda.

Gracias
Subir
ratonrg
#2 por ratonrg el 10/11/2008
Recordame, es a valvulas ese amplificador? Pueden ser muchas cosas...
Subir
muzz
#3 por muzz el 10/11/2008
Este amplificador es completamente a valvulas, hay alguna manera de averiguar visualmente si una valvula esta estropeada?

A simple vista todas parecen funcionar
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo