Ruido fender rumble 100

  • 1
pichufactor
#1 por pichufactor el 17/08/2020
Buenas, a ver si alguien me puede echar un cable... la cuestión es que tengo un ampli de bajo Fender rumble 100 y me hace un ruido. Es un ruido que aparece cuando subo el tono del bajo en agudos (lo he probado con mis dos bajos, un ibanez activo y un fender pasivo) y segun bajo el tono se va quitando. Sin embargo hace una semana toque en directo con el y sacaron la señal por la entrada de linea trasera y ni un solo ruido.

Mi pregunta ¿ a que puede ser debido este ruido? ¿alguna mala conexión? me tiene desconcertado y me fastidia mucho porque me gusta mucho como suena el bicho.

A ver si me podéis ayudar. Gracias anticipadamente.
Subir
CuerdaFloja
#2 por CuerdaFloja el 17/08/2020
Hola,
Podrías poner cómo es ese ruido...(tipo 'hummm', chisporroteo, silbido, ...). Cuanta más información puedas dar será más fácil.

Así a bote pronto, podría ser el ruido típico que hacen las pastillas singles cuando subes mucho la ganancia o pones overdrive.
Subir
1
pichufactor
#3 por pichufactor el 17/08/2020
#2 es como si fuera un acople muy fino, solo se oye cuando no toco, evidentemente... y se quita cuando bajo el tono del al agudo
Subir
Asier Díaz Guerrero Baneado
#4 por Asier Díaz Guerrero hace 4 semanas
Puede ser un ruido electromagnético que se vaya si te mueves? Ya pensaré haber si se me ocurre algo, te recomiendo que le pregunte a Juan, es un chico argentino que tiene un canal de electrónica aplicada a amplis, efectos y guitarras.
Suele ser muy cortés y ofrece atención por watsapp.
https://www.youtube.com/channel/UC3SR54vZXEjorNarXRVnH9A
Subir
1
doctor_hendrix
#5 por doctor_hendrix hace 4 semanas
Por lo que dices es posible que tenga que ver con la conexión a tierra. ¿has probado en mas sitios a parte del directo que hiciste?
Subir
pichufactor
#6 por pichufactor hace 2 semanas
#4 gracias por el aporte, el ruido persiste me mueva o no...
Subir
pichufactor
#7 por pichufactor hace 2 semanas
#5 si, he tocado con el en salas y el ruido siempre está. Gracias por el comentario.
Subir
Linux User.
#8 por Linux User. hace 2 semanas
Probaste desconectando el Bright, el Contour, el OD, etc ?
Subir
pichufactor
#9 por pichufactor hace 2 semanas
#8 si, y no se va. Gracias por preguntar.
Subir
CuerdaFloja
#10 por CuerdaFloja hace 2 semanas
Vamos a hacer preguntas hasta encontrar al culpable...

Si con la mano tocas las cuerdas (sin hacer ninguna nota)...se va? Y si tocas algo metálico (ejemplo un tornillo del golpeador o similar) con un destornillador el ruido sigue?

Se supone que antes no lo hacía, no? Ha recibido algún golpe?

EDIto: disculpa no había leído que es problema del ampli, pensaba que hablabas del bajo.
Subir
pichufactor
#11 por pichufactor hace 2 semanas
#10 no tiene golpes, el ruido creo que persiste aún tapando las cuerdas, lo del tornillo ni se me ha ocurrido...
Subir
CuerdaFloja
#12 por CuerdaFloja hace 2 semanas
Acabo de leer de un chico con un problema parecido.

https://www.reddit.com/r/audiorepair/comments/anyn2e/fender_rumble_25_bass_amp_emitting_a_constant/?utm_source=amp&utm_medium=&utm_content=post_body

El chaval viene a decir que lo "arregló" a base de golpes en la parte trasera (no lo hagas). Según cuenta se había soltado una de las soldaduras del ampli (mejor empezar a investigar por aquí).

Según él, ha oído que es un problema bastante habitual en los Fender Rumble.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo