¿Qué puedo hacer con un boss DS-1 que ya no me sirve?

  • 2
NiLace
#13 por NiLace el 15/05/2018
Epa, ¿sólo por las fotos ves los componentes quemados?

Joder, qué nivelón... con lo que me cuesta a mi encontrar averías...
Subir
1
TonyGT-Ibiza
#14 por TonyGT-Ibiza el 15/05/2018
NiLace escribió:
Epa, ¿sólo por las fotos ves los componentes quemados?

Joder, qué nivelón... con lo que me cuesta a mi encontrar averías...
:risa: me lo has quitao de la boca, yo pienso igual que tu jejejeje.

Como mucho un condensador parece en una de las fotos que esta explotado.

No se pueden buscar las averias mirando una placa, se hace normalmente una visualizada rapida pero luego hay que coger el tester y el seguidor de audio para ver donde se pierde la señal:
Archivos adjuntos ( para descargar)
image.jpg
Subir
NiLace
#15 por NiLace el 15/05/2018
No, si yo no digo que se pueda o no, digo que ya me gustaría a mi tener tanto ojo.
Subir
TonyGT-Ibiza
#16 por TonyGT-Ibiza el 15/05/2018
Si yo tampoco digo que no se pueda, digo que ya me gustaria a mi tambien tener tanto ojo, ya te digo, que pienso exactamente igual que tu en este sentido.
Subir
tokaio
#17 por tokaio el 15/05/2018
No compañero. Nivelon son otros como FMK, y Despistado2, Ikazategui, y otros que no recuerdo ahora y que no se sientan ofendidos.
Digamos que es esperiencia aunque siempre me doy cuenta de que necesito mas teoria.

El IC N5223L vale 4,75 € , y el condensador 0,50 €.
Puede ser que hallais alimentado el pedal con corriente alterna. Supuestamente el pedal lleva un diodo para que solo entren 9 v, pero con alterna 12, seguro que estara frito.

Animo tio! :piloto_loco:
Subir
1
TonyGT-Ibiza
#18 por TonyGT-Ibiza el 15/05/2018
tokaio escribió:
no se sientan ofendidos.

solo por curiosidad ¿por que alguien podria ofenderse? :no_lo_se:
Subir
NiLace
#19 por NiLace el 15/05/2018
¿Ofendidos?

¿Quién se ha ofendido? Madre mía qué época oye, que todo el mundo o se ofende por algo u ofende a alguien.s

Compañero, ninguna ofensa, todo bien.
Subir
1
NiLace
#20 por NiLace el 15/05/2018
Aaaaah ofendidos porque no los menciones, ya lo pillo.

Si por aquí hay y había gente con un nivel que mete miedo.
Subir
tokaio
#21 por tokaio el 15/05/2018
Tienes razon TonyGT, pero nada es una manera de hablar, por no recordar a tantos compañeros que saben mucho mas que yo,
Bueno Tony tu pilotas mucho mas que yo , que te pegas unos curros que te cagas con lo que haces, con los previos y pedales...
Yo le hecho ganas pero no entiendo un pijo.
Saludos! :piloto_loco:
Subir
TonyGT-Ibiza
#22 por TonyGT-Ibiza el 15/05/2018
tokaio escribió:
Yo le hecho ganas pero no entiendo un pijo.
cuidao, eso es lo que me pasa a mi, que te crees.

Yo he hecho muchos pedales, muchos previos y muchos montajes si, pero es simplemnete por que soy muy inquieto y me gusta mucho experimentar y aprender, a pesar de que mi nivel electronicamente es mas bien bajo, he hecho muchas cosillas si. Yo no creo que yo sepa mas que tu ni mucho menos, eso seguro, de hecho yo siempre tengo dudas y tu muchas veces me has explicado cosas que yo no sabia, seguro que me puedes dar muchisimas lecciones, no me gusta ir del palo de ser un crack por que ni lo soy ni me interesa lo mas minimo, yo tengo mas interes en aprender y absorver conocimientos, eso es lo que me sirve de ayuda.

Los que has dicho tu anteriormente si que son unos crack, hay muchos mas, toni diaz, kabañas y los de las maderas como frasco o luisito, yo he taladrado muchisimo a todos con preguntas, he aburrido a muchos de ellos, algunos los tenia fritos atiborrando a dudas y preguntas.

Me acuerdo de un caso especial, el famoso ruido de humm de alimentacion del jcm800 del previo de gak, el KABAÑAS me dio una pista que fue muy importante en la solucion de este problema, me acuerdo, no lo olvidare nunca, me dijo: los ruidos de hum de alimentacion suelen ser bucles de las masas, no es lo mismo que las corrientes circulen a masa por un camino que por el otro, y a partir de ahi me puse a cortar pistas en el previo del jcm800 y a donducir las masas por un sitio y otro hasta descubrir que era el puente de diodos el que estaba jodiendo la marrana que estaba junto con la masa del tonestack y la de los jack.

Mira que tengo rollo tio, jajajaja, lo guay es compartir conocimientos, charlar y ayudarnos unos a otros, eso es lo que mola del foro tio, da igual si sabes mas o si sabes menos o si eres un crack o si no tienes ni idea, lo bonito es eso, compartir, ayudar, aprender sepas mas o sepas menos, sobe todo eso, y siempre de buen rollo, al mas minimo mal entendido, lo mejor es aclararlo cuanto antes.
Subir
1
tokaio
#23 por tokaio el 15/05/2018
Pues eso pienso yo que entre todos nos podemos ayudar .
Uno de mis primeros amplis fue un casette Sony, conectando en la placa una hembra de jack donde van los cables del cabezal de las cintas, eso si , habia que darle al play para que funcionara jajaja, y ves, eso me lo enseño un colega.
Un fuerte abrazo compañero!
Subir
1
TonyGT-Ibiza
#24 por TonyGT-Ibiza el 15/05/2018
Jajajaja, eso del cassette tambien lo hacia yo, el ampli lo tenia en el local y en casa un metalzone enchufao al cassette, que ueno tio, me has hecho recordar viejos tiempos de cuando escuchaba punk, finales de los 80.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo