Problema con Strymon Flint

BuenMambo
#1 por BuenMambo el 17/12/2019
Hola a tod@s!,os quería comentar un problema que me ha surgido con el Strymon Flint y alguna que otra consulta que necesito saber..

He usado este pedal durante casi un año con total normalidad y sonando estupedamente,siempre con in mono y out mono,ahora de buenas a primeras la salida left out que es la que hay que usar cuando vas en mono ha dejado de sonar bien,suena muy bajito y casi sin efecto,sin embargo la salida right out funciona bien sin problema igual que cuando bypasseas el pedal..

Que problema puede haber con el left out?,suena igual la señal mono saliendo por el right out?,ya me sugestiono y pienso que suena distinto..

Mil gracias por vuestra atención y un saludo!
Subir
Suanagan
#2 por Suanagan el 17/12/2019
#1 Muy buenas compañero. Ya siento el fallo.

Lo primero que yo miraría es si el switch interno que activa el modo estéreo se ha activado, por algún golpe o algo. Es posible que haya sido así y al enviarle información mono no te pase la señal completa.

Desde el desconocimiento es lo primero que yo comprobaría. Te paso el link dónde Strymon explica cómo se activa y desactiva la función:

https://www.strymon.net/faq/how-do-i-enable-the-trs-stereo-input-on-flint/

¡Ya nos contarás!
Subir
BuenMambo
#3 por BuenMambo el 17/12/2019
Lo sé y si lo miré,se me olvidó comentarlo antes!,lo abrí y estaba conectado en la parte derecha para mono como viene de fábrica...

Lo único que se me ocurre es que por cualquier motivo se haya roto la entrada Jack del left out pero es extraño que pase..

Gracias por tu ayuda,compañero!
Subir
1
Suanagan
#4 por Suanagan el 17/12/2019
#3 nada, ya siento no sé de más ayuda. Estaré catento que tengo un par de Strymon por si me pasa. ¡A ver si acude alguien al rescate!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo