Problema con Mesa Boggie Express 5:50

elum
#1 por elum el 19/12/2019
Buenos días Foreros,

quería haceros una consultilla sobre un problema que llevo observando con mi ampli desde hace unos meses por si alguien puede orientarme, la cuestión es que cuando toco alguna nota entre los trastes 2 y 5-6 de la cuerda grave y la dejo suspendida se crea un zumbido rollo Cascabel, en un principio creía que era un tema de acoples del local de ensayo, pero el otro día que fui a probar algunos sonidos sin el resto de la banda me fije que el sonido salía de la parte superior del cabezal por el interior y de verdad que es un ruido bastante desagradable, probé también a calzar de maneras alternativas el cabezal por si era un problema de ese tipo pero permanece constante, lo curioso es que es solo en esta franja de frecuencias, en el resto de posiciones la respuesta parece optima, he de añadir que hace unos 3 años tuve un problema con este amplificador ya que se me cayo en un bolo desde una altura de 3m directamente al suelo pero en principio no se vio afectado el sonido aunque lo probé a conciencia, pero ya me deja mosqueado de si puede tener algo que ver, cierto es que aún no he hecho cambio de válvulas (el amplificador tiene como 5-6 años con un uso de 2-3 días a la semana un par de horas) aunque no creo que el problema tenga relación ya que entiendo que no sería tan localizado, no se estoy un poco perdido haber si me podéis dar un poco de luz sobre el tema.

El amplificador es el modelo anterior al existente ahora que tiene casi las mismas características exceptuando que no viene con el eq.

Por último solo saber si conocéis cual es la casa oficial de Mesa en Madrid para llevarlo a revisión o en su defecto un sitio con garantías donde me lo puedan revisar que sea de confianza.

Muchas gracias compañeros.
Subir
J.C.
#2 por J.C. el 19/12/2019
El servicio oficial en Madrid es Sadepra.
Lo que comentas puede ser perfectamente alguna válvula microfonica.
Nada grave.
Subir
acamm
#3 por acamm el 20/12/2019
Hola,
Si tienes claro que el ruido no viene del altavoz, parece como si tuvieras algo que se ha aflojado y vibra a la frecuencia de resonancia de las notas que has comentado, podrías probarlo poniendo el cabezal sobre un cojín o algo blando y alejado de la pantalla al que lo conectas. Si el ruido persiste puedes estar bastante seguro de que no es alguna pieza floja. Los transformadores y la reverb pueden vibrar por su propio funcionamiento, pero no tanto como para oírlo mientras suenan los altavoces a volumen de ensayo, el servico técnico debería solucionarlo.
Si hubiera una válvula microfónica se oiría por el altavoz.
Suerte
Subir
elum
#4 por elum el 30/12/2019
Muchas gracias por vuestras respuestas, si como comentas puede ser o alguna válvula o alguna pieza suelta, lo he llevado a la Sadepra para que lo revisen, cruzaré los dedos para que sea lo segundo .
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo