Problema con marshall MA50c

marras
#1 por marras el 24/03/2010
hola! pues hace ya unas semanas toqué con unos amigos en un bar, y al acabar de mi cuenta que la tuerca del input del jack del ampli se había soltado. Sin problemas, la apreté y listo, pero el otro día, estando en el local se soltó la tuerca y se metio el jack del ampli hacia dentro... :S el caso es que con mucha paciencia lo consguimos sacar y poner la tuerca, cual es el problema?

pues ahora resulta que a la hora de sacarlo se debido de soltar algun cable, y no le llega el sonido de la guitarra, se oye solo un "grrrrrrrr..", así que mañana espero desmontarlo a ver que se ha soltado y que se puede arreglar, y como nunca he desmontado un ampli, me da un poco de yuyu desmontar este. Y bueno, me gustaría saber con que cosas debería tener especial cuidado.

Saludos y gracias!
----
Edit: creo que me he colao y debería ir en el taller
Subir
matu
#2 por matu el 24/03/2010
Simplemente desenchufalo y esperate un ratillo, hasta que los condensadores se descargen. ten cuidado por que el volteje de las valvulas es muy alto. Seguramente te se habrá soltado el cable del jack de salida.
Subir
David
#3 por David el 24/03/2010
Al taller ;)
Subir
marras
#4 por marras el 24/03/2010
pues gracias por la respuesta!
ya está listo, este era el cable que se había soltado
attachment.php?attachmentid=12985&d=1269456549
ha sido colocarlo y ya funcionaba :)
Subir
jesusmolina
#5 por jesusmolina el 22/08/2011
A mi me paso lo mismo logre sacarle el jack ahora hace un ruido feo cuando le subo a la mitad o menos de la mitad! =S como puedo solucionarlo? =O
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo