Problema con Line6 GX + GuitarRig + Ableton/Reaper

Luis VTR
#1 por Luis VTR el 26/09/2012
Perdón por el TOCHO
Tengo desde hace tiempo como interfaz la GX, con la que me venía el Pod Farm 2.5 y un Ableton Lite. Cuando lo compré lo instalé todo y funcionaba bastante bien. Sin quejas.
La cosa es que me compré un ordenador nuevo y aproveché para instalarme, además de los anteriores programas, Guitar Rig 5 (me encantó, mucho más que el Pod Farm) y el Reaper (que todo el mundo hablaba muy bien de el).
Como no he grabado nada en este tiempo, solo necesitaba el GR5.
La cosa es que he ido felizmente a intentar grabar una cosilla (proyecto Jam Mentor para principiantes de Esteban Piera :rock: ) y tanto en el Ableton como en el Reaper me da error de ASIO GX si tengo el GR puesto, y si abro primero el Ableton/Reaper y después GRig tres cuartos de lo mismo. No he sido capaz de configurarlo.
En cambio, lo que he descubierto hoy es que con el Pod Farm funciona a la perfección, simplemente poniendo los drives ASIO y el dispositivo ASIO GX....

¿Alguien sabe donde puede estar el problema? Probablemente sea una chorrada, pero es que soy un patán.
Un saludo y gracias de antemano! :brindis:
Subir
Kwijboy
#2 por Kwijboy el 27/09/2012
No se bien como es el Ableton, pero fijate si podes agregar el Guitar Rig como si fuera un efecto VST...
Yo lo arrastro a la pista, antes de grabar la guitarra directa desde la interfaz. Yo lo uso asi con el Presonus Studio One...
Subir
Kwijboy
#3 por Kwijboy el 27/09/2012
Aca te mando una imagen de como lo hago...
Archivos adjuntos:
Sin título.png
BBCode:
Subir
1
Andrew85
#4 por Andrew85 el 27/09/2012
Mira te dejo un video mio donde explico cómo automatizar cambios de preset en el Guitar Rig, pero en el inicio del video explico cómo configurar el Reaper y el Guitar Rig.

https://www.guitarristas.info/videos/guitar-rig-automatizar-cambio-preset-usando-reaper/3827


Saludos
Subir
1
Luis VTR
#5 por Luis VTR el 27/09/2012
Muchas gracias chicos, ahora estoy currando, esta noche cuando llegue a casa lo pruebo :D
Subir
Luis VTR
#6 por Luis VTR el 28/09/2012
He probado utilizando los drivers wasapi y el guitar rig como vst y funciona perfectamente! muchas gracias chicos, el video del Andrew85 muy bueno.

Lo único malo es que se me ha colgado el ordenador un par de veces en corto espacio de tiempo...de forma repentina mientras grababa unas muestras... :muro2: Al menos he podido grabar la muestra.
El ordenador en principio debería ir sobrado, es un i5 con 6 de ram.
Subir
Kwijboy
#7 por Kwijboy el 28/09/2012
Luis VTR escribió:
Lo único malo es que se me ha colgado el ordenador un par de veces en corto espacio de tiempo... El ordenador en principio debería ir sobrado, es un i5 con 6 de ram.

No conozco el Ableton, asi que la verdad no se que podria ser... Yo tengo un i3 y 3gb, y con el Studio One no tengo ningun problema...

Revisa que no tengas ningun programa funcionando en segundo plano, o en la barra de tareas... Aunque con 6gb no tendrian que haber problemas...
Subir
Luis VTR
#8 por Luis VTR el 28/09/2012
#7 No, al final lo hice con Reaper en lugar de Ableton. Es raro, pantallazo azul y reinicio del sistema, no es que se quede trabado ni nada....
Subir
Luis VTR
#9 por Luis VTR el 29/09/2012
Por si a alguien le sirve en el futuro, he cambiado en la configuración los codecs WASAPI por los ASIO y ya no se me cuelga el ordenador.Eso si, el Guitar Rig como VST.Los WASAPI no se deben llevar muy bien con mi interfaz... Gracias de nuevo chicos!
Subir
Andrew85
#10 por Andrew85 el 29/09/2012
Ah, hombre, es que olvidé mensionar que los drivers WASAPI son para tarjetas integradas de las PC en win7. Ahi en el video explico que si tienes interface cada una trae sus propios drivers asi que no necesitas los asio4all ni wasapi para esos para interfaces de audio.

Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo