Problema con ISP Decimator con Marshall JVM

junky_rm
#1 por junky_rm el 08/11/2018
Hola amigos, necesito solucionar un problema. Primero les cuento acerca de mi equipo:

- Ampli Marshall JVM 205 con caja Marshall 1922
- Less Paul Custom Gibson
- Pedales al Input: wah-whammy-Fuzz-tubescreamer-Eq booster parametrico Orange-eq boss
- pedales al loop: isp decimator II-chorus-multiefecto line 6 MM4-Delay DD7-reverb
- Vodoo Lab px8 plus.

Mi sonido principal en mi banda es con el canal más saturado del Marshall con el gain a las 1 (según sentido del reloj), con el eq boss con agudos y bajos altos y con medios bajos. Además para los solos adiciono a veces chorus-wah-delay-reverb-booster

En todo este sonido está presente el ISP Decimator II, con -10 Db, es decir aumentarlo más no me sonaría la guitarra. El problema es con la cantidad de saturación y por el loop de efectos pareciera no dar abasto. Cuando toco en mi departamento a volumen moderado no hay mucho problema, pero mis últimas dos presentaciones en vivo con volumen arriba debo pisar el afinador o bajar el volumen a la guitarra puesto el acople y el ruido que sale es demasiado, o también cuando nos juntamos a ensayar.

Necesito de su conocimiento para ver si estoy pasando por alto algo, o puedo mover algunos pedales o tengo que incorporar algo al setup, quizás un compresor o algo por el estilo. Necesito apagar ese acople sin perder tono, gracias!
Subir
junky_rm
#2 por junky_rm el 14/11/2018
Nadie que tenga el ISP Decimator?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo