Problema con Inputs de pantalla

#1 por aitor el 05/03/2008
Pues eso, q m acaba de llegar la pantalla, y escrito 'inputs' y tiene dos entradas. En cual tengo q meter el cable q viene dl cabezal? Es una crate G412SL.

Contestad rapido, q tngo ganas de probarla.

Gracias por adelantado!
Subir
#2 por lagar1977 el 05/03/2008
Creo que la de tu izquierda si tienes pastillas pasivas y la de tu derecha si son activas (Como las EMG de la Epiphone Zakk Wilde por ejemplo). Al menos así es en un Fender 212r.
Subir
#3 por Metillico el 05/03/2008
lagar1977 escribió:
Creo que la de tu izquierda si tienes pastillas pasivas y la de tu derecha si son activas (Como las EMG de la Epiphone Zakk Wilde por ejemplo). Al menos así es en un Fender 212r.


Quieto parao, que está hablando de una pantalla.;)

Podrías describir si pone algo más en la placa?

Supongo que será una para conexión en mono y la otra por si conectas en stereo.

Intentaré comprobar la ficha técnica de esa pantalla.
Subir
#4 por aitor el 05/03/2008
Pero yo digo en la pantalla, eh? El cable q va de la salida de atras del cabezal a la parte de atras de la pantalla
---------------------------------
En la pantalla estan las dos entradas y pone inputs en medio de las dos. Lo unico q pone es 120w. 4ohm.

Yo tambien he supuesto q seria pa algo del mono y estereo, iba a probar en alguno, pero he pensado q mejor preguntaba aqui, antes de liarla.
Subir
#5 por frasco el 05/03/2008
En caulquiera de las dos debe funcionar... comprueba que la salida de tu ampli sea de 4 ohm.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por aitor el 05/03/2008
EL ampli es l q corresponde a la pantalla (GT1200H), asi q supongo q sera de 4ohm. Estas seguro de q da lo mismo cualquier entrada? No vaya a ser q pase algo!
---------------------------------
Echadme una mano, q tngo ganas d probarlo!!
---------------------------------
Si, es d 4 ohm. Entonces lo pongo en cualquiera de los dos?
Subir
#7 por frasco el 05/03/2008
tienes un multímetro y lo compruebas???

metes un cable en una de las clavijas y mides en ohmios... debe dar en torno a 4 ohm (no es una medida exacta, pero es orientativa)

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por aitor el 05/03/2008
M acabo d dar cuenta q n la pantalla pone 8ohm (en el cabezal 4)
Subir
#9 por yellows el 05/03/2008
nose si será esto cierto pero al bajista de mi grupo le pasó algo parecido al comprarse el cabezal y la pantalla, le dijeron que lo conectara en el de la izquierda pero que puede valer cualquiera de los dos

KEEP ON ROCKIN' MOTHERFUCKERS

Subir
#10 por aitor el 05/03/2008
Al final, lo he puesto n uno y punto. Sonar suena, spero q no l pase nada!
Subir
#11 por aitor el 07/03/2008
De todos modos, si alguien sabe algo seguro, q lo ponga.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo