Problema de cliping en casa

Maclauver
#1 por Maclauver el 25/11/2022
Buenas gente!
Tengo un problema de cliping en casa.
Tengo una tarjeta externa berhinger uphoria con 2 canales, y tengo mi pedalera conectada en estéreo conectada.
El caso es que cuando activo alguna distorsión o sobre todo cuando grabo algún loop con el boss RC, y se suman un por de looper, empieza a sonar cliping, como si se saturara.
No se si es que la tarjeta no soporta mucha tralla y se satura, pero no creo porque incluso tocando directamente sin looper ni nada, solo con la distorsión, hay cliping. Tengo el volumen al mínimo y la el previo en formato pedal también al mínimo.

Se os ocurre o a alguno le ha pasado algo parecido?

Saludos
Subir
OFERTASVer todas
  • Harley Benton SC-450Plus VB VS
    179 €
    Ver oferta
  • Harley Benton TUBE15 Celestion
    111 €
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    118 €
    Ver oferta
Círculodequintas
#2 por Círculodequintas el 25/11/2022
Pues sospecho que es o un tema de impedancias o una configuración incorrecta.

La tarjeta tiene un pulsador line/inst. Bien para meter señal de línea desde la pedalera o ir directo con el instrumento. Has de usar la correcta.

La salida de la pedalera debe ser la adecuada. Normalmente instrumento para ir directo a la entrada del ampli o linea para ir a la tarjeta.

Si se encienden los led y señalan que hay clipping es que están recibiendo un exceso de señal.

Ese exceso es por no tener seleccionado correctamente el tipo de salida, o utilizar una salida incorrecta.

La otra opción es que tengas configurados tus presets, con niveles altos. Por eso clippea. Suele ocurrir cuando los configuramos enchufados al ampli.

Te va a tocar revisarlo.

No especificas que pedalera tienes. Si es una multi fx, o llevan salidas dedicadas inst/línea o con la misma salida, hay un selector que adecúa el nivel de salida para inst/línea. Incluso pueden llevar atenuador si hay una salida XLR . En ese caso suelen llevar la indicación -4db/-20db.

Si vas con pedales individuales, el pulsador de la tarjeta debería estar seleccionado en ins. A veces ayuda una caja DI o tener algo con simulación de pantallas, altavoces. Un Mooer radar por ejemplo.

Lo de la grabación es un mundo. Sobre todo cuando empiezas.

Paciencia.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo