Problema chispazos

Lucio
#1 por Lucio el 29/06/2020
Hola! Tengo un cabezal Cabezal Peavey Valveking 100 que una vez prendido empieza a sonar un ruido muy molesto como si fuesen chispazos o una especie de interferencia muy fuerte y me obliga a apagarlo, pero dentro del equipo no se llega a ver nada raro, ni nada en mal estado.
Consulte a mucha gente de este problema pero nadie me supo decir que podía ser
Gracias
Subir
noyk
#2 por noyk el 29/06/2020
Buenas, no soy técnico ni nada por el estilo, pero para que te ayude alguien que entienda se me ocurre que debes especificar si el ruido sale del bafle o directamente del cabezal.

Un saludo
Subir
Lucio
#3 por Lucio el 29/06/2020
El sonido sale desde el bafle, es un sonido muy complicado de describir y consultando con amigos y hasta incluso mi profesor llegamos a la conclusión de que es un sonido parecido a chispazos
Saludos!
Subir
Linux User.
#4 por Linux User. el 29/06/2020
Bienvenido al foro.

Si no puedes describir el sonido puedes grabarlo. Incluso con el grabador del móvil puedes obtener una muestra de sonido.
Subir
ekaterina
#5 por ekaterina el 29/06/2020
yo tengo por aquí un Vk212 que a veces hace chasquidos... pero no es muy presente.... siempre pensé que eran dilataciones y cosas así.
La verdad es que ya ni lo uso.
Subir
alex_unbreath
#6 por alex_unbreath el 29/06/2020
Eso suena a problema de valvulas de etapa. Me ha pasado en varios amplis. Creo que te toca cambiarlas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo