Problema con Bugera 333 INFINIUM

scorpionslash
#1 por scorpionslash el 28/10/2018
Buenas a todos, compañeros. Antes que nada, muchas gracias por su atención. Quisiera consultarles acerca de un cabezal Bugera 333 INFiNIUM nuevo el cual me ha dado algunos dolores de cabeza últimamente. Resulta que hemos ensayado con él un par de ocasiones y he notado que los LED de los canales empiezan a parpadear y lo más preocupante es que las luces del indicador INFINIUM se prenden y apagan al azar después de un tiempo de tocar con el canal de Crunch y Lead, esto es cuando todos empezamos a tocar. Otro problema es que pasado un tiempo el Fx loop se apaga y cambia al canal limpio de forma espontánea. Cabe mencionar que estamos conectados al mismo socket de luz! Sé que es una barbaridad ya que hay muchos cables de extensión para conectar un amp de bajo de 100w, uno de guitarra de 200w (ambos de transistores) el Bugera, una mezcladora y una fuente de.poder para voz. Probé tocando el Bugera solamente a alto volumen (conectados todos los aparatos pero sin que tocaran los músicos) y ningún LED parpadeó y todo normal, hasta que tocaron todos y volvieron los problemas. ¿Todo esto es debido al consumo de energía excesivo.para una sola toma o debo preocuparme por que acabo de estropear el Bugera? ¿Conectar un regulador de voltaje ayudaría o simplemente debo buscar otra toma de corriente? He seguido al.pie de la letra las indicaciones para prenderlo, apagarlo, etc. Por favor, creo que aún estoy a tiempo. Muchas gracias por su consejo
Subir
Linux User.
#2 por Linux User. el 28/10/2018
Cinco conexiones a una toma ? Es una locura. Si esa toma no voló por los aires tendrá cables de 6 mm de sección y una protección de muchos amperes (o sea que no protege). Te estás jugando la instalación eléctrica del local.
Subir
scorpionslash
#3 por scorpionslash el 28/10/2018
#2 En efecto, 5 aparatos a una sola toma. Les he dicho que cambiemos de lugar, porque además ha habido problemas con la instalación eléctrica, por lo mal que está hecha, pero no me escuchan. Usamos cables de cierto calibre grueso para las conexiones, pero creo que no es suficiente. Crees que sea la razón de que el Bugera tenga esos problemas?
Subir
Linux User.
#4 por Linux User. el 28/10/2018
El problema es la sección de los cables del local, cuantos amperes soportan. Y cuanto soporta la toma.
Ya comprobaste que cuando suena solo tu ampli no hay problemas. Necesitas más ?
Lo de heavy descontrolado funciona para la música, para la termodinamia no.
Subir
2
ferthunder
#5 por ferthunder el 28/10/2018
A mí no me parece una barbaridad conectar todos esos aparatos a una sola toma. Por consumo, un ampli de bajo de 100w, más dos de guitarra de 200w, más el resto de aparatos, más el bugera, cuánto puede ser, 1000w? Un simple radiador de aceite ya consume 1500w, en mi casa hay varios y no pasa nada. Si la instalación eléctrica del local es moderna se supone que los cables del enchufe ya tienen la sección adecuada. Probad a ver con una buena regleta, no una de los chinos, porque lo que está claro es que es un problema de consumo.
Subir
1
scorpionslash
#6 por scorpionslash el 29/10/2018
#4 #5 me queda claro que el problema es la instalación del local, en esa colonia comprobé las conexiones (de manera discreta, je) y resulta que se roban la luz directo del poste de luz. Por lo que no hay regulación ni protección de la energía suministrada. Muchas gracias por sus respuestas. Como medida temporal he pensado en conseguir un regulador de voltaje y conectar el Bugera a una toma independiente, ¿creen que sea buena idea? Antes de cargarme el ampli definitivamente :(
Subir
Linux User.
#7 por Linux User. el 29/10/2018
Si no hay protección asegúrate tu mismo. No sea que un pico de tensión te rompa algo. Regulador propio mientras tanto.
P.D.: No pagues por la sala lo mismo que por una en condiciones.
Subir
scorpionslash
#8 por scorpionslash el 30/10/2018
#7 Acabo de adquirir un UPS (zigor Ebro 400)
prestado para ver si me sirve, je. No he podido probarlo en ensayo , pero planeo usarlo de forma independiente y con otra toma de corriente. Por lo que vi en el manual, protege y regula contra picos y bajas de voltaje, aunque por ahí vi que estos aparatos son utilizados para computadoras . Ojalá si sea el equipo adecuado, que opinas? Gracias
Subir
ferthunder
#9 por ferthunder el 30/10/2018
#8 Una UPS podría servirte porque tiene incorporado un estabilizador de corriente, y sí, se usa sobre todo en equipos informáticos, pero no sólo para evitar picos de voltaje y proteger los dispositivos, la principal función de la UPS (sistema de alimentación ininterrumpida) es funcionar como un acumulador cuando se interrumpe el suministro de corriente, por eso precisamente se utiliza en ordenadores, para que si hay un apagón o un microcorte los servidores puedan cerrarse correctamente con la carga que tengan las baterías.
Subir
scorpionslash
#10 por scorpionslash el 31/10/2018
#9 parece que le vendrá bien el UPS. En cuanto lo pruebe les comentaré qué tal le fue. Muchas gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo