Pedal octavador Foxrox Octron

Gustavo
#1 por Gustavo el 06/12/2015
Pues el caso es que estaba buscando un pedal octavador que hiciera tanto octava baja como aguda, pero que la octava aguda fuera en plan Octavia, sonido Hendrix. Hasta la fecha todo lo que había visto eran pedales digitales como el pog de ehx y la verdad que este tipo de octava aguda no me termina de gustar para la música que yo hago, pero un día descubrí el foxrox octron y la verdad es que en principio se ajustaba a lo que yo estaba buscando, por suerte pude probarlo y aunque la octava aguda sí era lo que buscaba la grave no me convencio nada pues me parece que fallaba demasiado, el sonido se cortaba muchísimo y además hacia como unas especies de oscilaciones de octava, se iba de agudo a grabe en lugar de sonar las dos juntas. Ya se que este pedal es analógico, que no es polifónico y que no va a ser tan preciso como uno digital, pero la verdad yo creo que fallaba demasiado, hasta el punto de pensar que estaba defectuoso, pero el vendedor me dijo que no, que estaba bien, que los octavadores analógicos son así, yo la verdad es que sigo teniendo mis dudas y me gustaría si hay alguien que lo tenga que me pudiera decir que tal le va con él.

Gracias y saludos.
Subir
Gustavo
#2 por Gustavo el 04/01/2018
Buenas de nuevo!! Finalmente después de este tiempo he decido comprar el pedal, pero no he quedado nada contento con él y lo he devuelto.
Esto es lo que me ha ocurrido:

Compro el pedal en musik productiv, en este caso compro la nueva versión que es el Octron 3, cuando me llega y lo enchufo lo primero que pruebo es la octava grave y quedo gratamente satisfecho pues me parece que funciona perfectamente teniendo en cuenta que es un pedal analógico, no como en el pedal que probé hace un par de años que la octava grave hacía un seguimiento muy malo, esto era una de las cosas que más me procupaba.

El problema viene cunado compruebo que la octava aguda no suena, no sé muy bien como pero descubro que si aporreo muy fuerte las cuerdas el efecto empeiza a funcionar, así que me pongo en contacto con musik productiv y me dicen que esto es normal y que el pedal funciona perfectamente.

No conforme escribo al fabricante del cual no recibo ninguna respuesta, como no estaba dispuesto a gastarme 225€ en un pedal que yo creía que no iba bien busco en youtube vídeos del pedal donde compruebo que esto que me pasa a mí no pasa con otros pedales, así que grabo un vídeo de mi pedal y se lo mando a musik productiv junto con otros vídeos de youtube.

Finalmente me dicen que les mande el pedal para que un técnico lo vea, y al cabo de dos semanas desde que reciben el pedal como veía que no me decían nada les vuelvo a escribir, y me vuelven a decir lo mismo que han revisado el pedal y está perfectamente con lo que deciden devolverme el dinero, eso sí no los 225€ que pagué por él sino 209,40€, supongo que lo que falta me lo han chuleado en gastos de gestión jejeje, será normal?

Aquí os dejo el vídeo que grabé del pedal por si alguien que tenga más experiencia me puede decir si esto es normal o hay algún fallo.
Subir
luishouse
#3 por luishouse el 04/01/2018
Normal ni de coña.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo