Mi PC no detecta la guitarra

Tomás Murphy
#1 por Tomás Murphy el 29/10/2021
Hola gente.

Tengo un problema con mi guitarra Peavey raptor plus al conectarla a la PC. Como no tengo placa de sonido Behringer ni nada de eso, me compre un Adaptador Plug 6.5 Hembra A Miniplug 3.5 Macho para conectarla. Me descargué el Guitar Rig y el Bias FX. También bajé el ASIO4ALL. Configuré todo como dicen los vídeos y aún así no suena la guitarra. Ahora estoy probando con Bias FX pero no suena la guitarra en los parlantes. No la detecta.

Probé las 2 alternativas:
a) Conecto el cable al agujero rojo del micrófono de la CPU y me figura la opción 1 de la imagen (ver imagen adjunta). En el Bias al testear se escucha como ruido constante (clásico sonido de ruido/interferencia). Pongo "test" y se escucha un "tuuunnnnn". Aún así, no suena la guitarra en parlantes/auriculares.
b) Conecto el cable al agujero azul/celeste de la CPU y me figura la imagen 2. En este caso no se escucha el ruido en el Bias, solo el "tuunnn" al poner "test". Nuevamente, no se escucha la guitarra en parlantes/auriculares.

En ningún caso detecta la guitarra por algún motivo, o no suena en la PC.... no sé... Ya miré 1000 videos y 1000 foros pero no puedo resolverlo. No logro hacer que se conecte y suene por los parlantes o auriculares. ¿Alguno tiene una idea de por qué? Yo ya me rendí...¡Ayuda!

Imagen de la config: https://imgur.com/hk1LC2B

PD: al abrir dichos programas o usar ASIO4ALL se me va todo el sonido de la PC (de Youtube, media player, etc). Tengo entendido que es porque ASIO toma todo el sonido, etc.
Subir
Samelix
#2 por Samelix el 29/10/2021
¿Es posible que el adaptador sea estéreo y debas usar uno mono?.
Subir
Tomás Murphy
#3 por Tomás Murphy el 02/11/2021
#2

No. El adaptador es mono (tiene 1 rayita), por eso no lo termino de comprender.
Subir
luishouse
#4 por luishouse el 02/11/2021
Y has probado la guitarra en un ampli? Y con otro cable?
Subir
Tomás Murphy
#5 por Tomás Murphy el 02/11/2021
#4 En un amplificador sí, y funciona. El tema es al conectarla a la PC. Con otro cable no. Veo después si me compro uno nuevo, porque el que tengo es bastante viejo. La guitarra y el cable tienen mínimo 10 años.
Subir
Julián Martín
#6 por Julián Martín el 03/11/2021
Hola, igual ya lo has probado, pero a mi se me ocurre:

Si la conectas por la entrada de micrófono, la opción 1 que dices, Tienes que activar esa entrada en las opciones de sonido. Si te fijas en esa foto que mandas debajo del 1 pone "Micrófono Realtek High definition Audio Disable" ¿si pinchas encima no lo puedes poner "enabled"?

Y luego en la opción 2 te marca en verde que reconoce la entrada de linea, pero entonces debes activarla también en el asio4all. En la foto que mandas el asio4all tiene apagada la entrada de linea

Prueba a ver, si el cable está bien debería funcionar en el PC
Subir
Moody
#7 por Moody el 03/11/2021
Revisa la configuración de los output/input channels.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo