Orange 12V

Daniel
#1 por Daniel el 09/12/2017
Hola!

Mi ampli Orange no enciende, llevaba un par de años sin usarlo... podría ser algo de alimentación?, lo tengo abierto, ¿qué puedo hacer para comprobarlo?.

Gracias!!!
Subir
luishouse
#2 por luishouse el 09/12/2017
12v? No veo ese modelo. Va a 12 voltios? Has comprobado el alimentador?
Subir
Daniel
#3 por Daniel el 09/12/2017
Perdon, crush 12L, cómo lo puedo comprobar???
Subir
luishouse
#4 por luishouse el 09/12/2017
Si va a 220v, has comprobado el fusible?
Subir
Daniel
#5 por Daniel el 09/12/2017
No, lo he visto y es un dusible térmico enorme y muy protegido, no tengo polímetro, hay algúnindicador q diga si se ha fundido?
Subir
luishouse
#6 por luishouse el 09/12/2017
Sí, veo que va a 220. Debajo de la entrada del enchufe hay una tapita, ahí encontrarás el fusible, mira que no esté fundido. Si lo cambias asegúrate de que sea del mismo valor, no valen más de 1 euro.
Subir
luishouse
#7 por luishouse el 09/12/2017
Enorme y muy protegido? Puedes poner una foto?
Subir
Daniel
#8 por Daniel el 09/12/2017
Ah ok, pensaba q el fusible era otra cosa. Gracias. Parece q no está fundido.
Subir
luishouse
#9 por luishouse el 09/12/2017
Pues si no es eso, te tocará llevarlo a que lo miren . Estás seguro de que está bien? El hilo que hay dentro suele ser muy fino, si está roto o no está, es que se ha fundido. El cristal no siempre se ve oscuro ni nada de eso.
Subir
Daniel
#10 por Daniel el 16/12/2017
Hola!, se ha vuelto a fastidiar. Hay conponentes quemados. Sabes de algún técnico que los repare en Madrid?
Gracias!!!
Subir
luishouse
#11 por luishouse el 16/12/2017
Hola, no, yo soy de Barcelona. Seguro que algún forero de Madrid te echa una mano.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo