Mi POD HD500 suena a lata

  • 2
ABusLux
#13 por ABusLux el 12/01/2014
No, no me refiero a ese. Creo que también en setup, pero en el punto 4/10 hay un apartado (Outputs / mode) donde eliges a qué tipo de equipo conectas la pedalera: A la entrada de un ampli, a una etapa de potencia, directamente a mesa... Ahí tienes que elegir "Studio/Direct". Y luego, el interruptor de nivel de señal que hay al lado del pedal de expresión tiene que estar arriba, en la posición Line (ya que dices que estas conectando la pedalera a la entrada de línea de tu mesa)
Subir
josetgar
#14 por josetgar el 12/01/2014
ah, sí. Lo tengo puesto como indicas, en sutdio/direct y la pestaña que hay al lado del pedal de expresión en line.

La verdad es que a la pedalera no le he tocado mucho, la actualicé con el programa monkey y me descargué un montón de parches de line6 para probar sonidos, pero claro, la escuché y no me sonaba nada bien.

Gracias por la aclaración.

Un saludo
Subir
Diego
#15 por Diego el 14/11/2019
Yo tenía la POD XT LIVE, y con solo conectarla a la mesa de mezclas y configurando studio/direct y editar la ecualización del amp se obtenía un gran sonido, ahora la POD HD500X que tengo cuesta mas trabajo para editar los patches, lo que hago es ir varíando el SAG del amp luego varío el LOW CUT junto al RES LEVEL del Cab, y finalmente edite la ecualización global en la PAG 11 del menú de configuraciones, cortando principalmente las frecuencias bajas, pues sin hacer esto todas las emulaciones suenan con demasiados graves o muy nasales, con esto mi sonido mejoro, pues tambien editaba mis patches conectado a un amp, tenía buenos resultados pero es molesto llevar el amp a las tocadas, ademas que no estoy usando al 100% el potencial de la POD HD 500X,.

Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo