Marshall mg15Cfx

Solucionado
Bell
#1 por Bell el 04/12/2023
Una disculpa alguien que me diga por que mi marshall al momento de usarlo se deja de escuchar el sonido es un marshall mg15Cfx de 15 vatios, cuando le pongo la guitarra va todo bien pero despues se deja de escuchar alguien que me pueda dar una solución¿?:(
Subir
Solución elegida por el creador del hilo (Bell)
Ajnabh
#10 por Ajnabh el 29/12/2023
#9 TC Eyemaster jeje
OFERTASVer todas
  • Kemper Profiler Stage
    1.429 €
    Ver oferta
  • Taylor 214ce-SB DLX
    1.198 €
    Ver oferta
  • Harley Benton TE-52 NA Vintage Series
    159 €
    Ver oferta
Jureweah
#2 por Jureweah el 05/12/2023
Vamos a ver...
f7249caec82d3348a86405116b620-2937004.jpg
Subir
6
Fran
#3 por Fran el 05/12/2023
Yo te doy una solución: busca un técnico que lo mire.
Es imposible saberlo sin verlo.
Subir
2
Walterius Albatrus
#4 por Walterius Albatrus el 05/12/2023
Siento ser crudo, pero según donde te he encuentres igual deberías ver de comprar otra cosa.

En España (no sé si tú te encuentras aquí) un técnico te cobrará de mínima unos 50/60€... si no es más. Es muy sencillo: ellos cobran por hora, y entre desmontar el chasis y volver a montarlo ya se les va media hora , más lo que tarde en localizar el fallo y ya ni hablar si hay que sumar el costo de un repuesto.

Por el otro lado el ampli nuevo ronda lod 150€... así que es muy probable que te quede un mueble de adorno, o donde poder sacar las perillas que cada una las suelen vender a 3€.

Parece una análisis de economista mi respuesta 😁.
Subir
1
MOROKEY
#5 por MOROKEY el 05/12/2023
Prueba a mover el cable de la guitarra mientras tocas.
A mi estos días me pasaba lo mismo y era el jack de la guitarra no el ampli.
Subir
1
Guitarrerosuperstrat
#6 por Guitarrerosuperstrat el 05/12/2023
Si ese ampli se estropeó, no merece la pena gastar dinero en arreglarlo. En realidad sería un favor si se rompiera.
Yo sufrí uno parecido durante años, MG15dfx. Casi desde el principio los potes empezaron a ir mal. El volumen se bajaba y subía solo, un desastre. Cuando lo tiré a la basura, de lo único que me arrepentí fue de no haberlo tirao antes. Bueno, y de haberlo comprado.
Subir
1
Bell
#7 por Bell el 05/12/2023
Muchas gracias por responder, resetie el amplificador de fabrica espero y funcione no se si sea el amplificador o la guitarra, lo conecto a audífonos y si se escuchaba al momento de tocar pero cuando los desconectaba, se dejaba de escuchar:’
Subir
Walterius Albatrus
#8 por Walterius Albatrus el 05/12/2023
#7 ah Tío! A ver si es el jack de entrada de los auriculares que queda "pillado".
Subir
1
Bell
#9 por Bell el 29/12/2023
Una disculpa alguien que me recomienden una distorsión para death metal que sea baratito¿?
Subir
Ajnabh
#10 por Ajnabh el 29/12/2023
#9 TC Eyemaster jeje
Subir
Nuevo post

Regístrate o para poder postear en este hilo