Lecturas distintas en Bias jcm800 2203 reissue

Juan
#1 por Juan el 02/10/2020
Hola!!!!
Hoy he estado revisando el bias de un jcm800 2203 que tengo y las lecturas que he encontrado me han sembrado una duda.
No se si será problema del ampli o de las válvulas. Os dejo los resultados de la medición la cual he realizado mediante sondas que también me proporcionan la tensión de placa. Las válvulas que monta son un cuarteto de el34

Viendo el ampli desde el panel trasero :

1a válvula 0.015

2a válvula 0.020

3a válvula 0.020

4a válvula 0.030

El cabezal no lo he abierto pero por lo que he podido ver por la Red solo dispone de un potenciómetro para el ajuste.
Si no me equivoco ajustar las válvulas para que coincidan los valores va a ser complicado.
Podría ser que el cuarteto no esté matcheado?
Cualquier información se agradece.
Saludos
Subir
DR.SONIC
#2 por DR.SONIC el 02/10/2020
Juan escribió:
Podría ser que el cuarteto no esté matcheado?


Se supone que los pack estos de válvulas en parejas o cuartetos que venden "matcheados" es por eso, si no lo que tú dices puedes tener una válvula fría y la otra en "red plating" (exagerando).

Ojo y que te venga en el pack la medida de corriente de placa, hay sitios que tienen la geta de entender que "matched" es que te están vendiendo dos válvulas iguales, vamos el mismo modelo del mismo fabricante y se quedan tan anchos.

En esta tienda compraba yo cuando se podía comprar en USA (dólar bajo, aduanas ...) aquí te explican cómo hacen el emparejado y porque

https://www.thetubestore.com/power-tube-matching
Subir
Juan
#3 por Juan el 02/10/2020
Gracias compañero. Se me acaba de ocurrir algo.
Las voy a cambiar de sitio, las del centro a las extremos y viceversa.
A ver que lectura me Dan.
Iré comentando.
Saludos
Subir
Jon Mirena
#4 por Jon Mirena el 02/10/2020
A mi viendo el orden se me ocurre que no estaba todavía caliente del todo y según medias se fue calentando. La prueba que dices de moverlas me parece buena idea pero te aconsejo que dejes el ampli encendido un buen rato.
Subir
1
Juan
#5 por Juan el 02/10/2020
#4 Tío pues puede ser. Lo he dejado poco calentar. La verdad es que andaba con prisas y estas cosas es mejor hacerlas tranquilamente.
Mañana probaré...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo