Laney VC15 con Zoom G3XN

jabv123
#1 por jabv123 el 26/02/2020
Buenos días: he estado buscando por el foro y no he encontrado contestación a mi problema. Tengo un Line VC 15 y acabo de comprar una zoom G3XN. Mi problema es que conecte por donde conecte la zoom al amplificador siempre se cambia el sonido del mismo Evidentemente poniendo la pedalera sin ningún tipo de efecto. Yo entiendo que debería funcionar como un True bypass pero parece ser que no es así A mí me gusta el canal limpio que tiene pero si lo conecto entre la guitarra y el amplificador se cambia el sonido. Si la conecto a través del look defectos también se cambia. Y por último si conecto la pedalera al retorno directamente la perilla del volumen del amplificador no funciona ¿esto es así o es que el amplificador mío está estropeado? si alguien tiene el mismo problema y puede echarme una mano os lo agradecería gracias
Subir
-rich-
#2 por -rich- el 27/02/2020
Es posible que ocurra tal y como describes.

Yo lo que te aconsejaría es que diseñes un Patch base, con ZNR y algo de reverb...

Y ecualiza para que ese (siempre activado) sea tu sonido base.

Y a partir de ahí diseña tus patch agregando los efectos que requieras para cada canción.

Muchas veces sólo es cosa de subir un poco la presencia y un poco los agudos para recuperar tu timbre original.
Subir
fugaz
#3 por fugaz el 27/02/2020
jabv123 escribió:
Y por último si conecto la pedalera al retorno directamente la perilla del volumen del amplificador no funciona


En los amplificadores que he probado funciona así. El volumen 'máster' controla la amplitud de la señal del previo, y va antes del loop. Si conectas la zoom por el retorno, el volumen lo debes controlar con la G3Xn, ya que prescindes del previo del Laney. Ahora el previo es la zoom y solo se utiliza la etapa de potencia.
No está estropeado el amplificador.

Suerte
Subir
jabv123
#4 por jabv123 el 27/02/2020
Gracias por vuestros comentarios. He estado probando y probando y efectivamente nada es true bypass. Ni el ampli. He probado el loop de efectos y metiendo el mismo cable de ida y de vuelta, que teóricamente no debería afectar nada, pues lo que entra es lo que sale y solo meter los jacks, ya se colorea.

Para más inri, he mandado un mail a zoom y me han confirmado que la G3xn NO ES TRUE BYPASS cuando tiene un patch EMPTY o desactivados todos los efectos. Me han pedido muestras de sonido. No sé si se van a plantear hacer una nueva versión que permita, vía software, hacer que los circuitos internos se puenteen y cuando no tiene conectado nada, sea casi un TRUE BYPASS.

Otra opción que estuve viendo es montar un pedal ABY en el loop de efectos (cuando estoy tocando el ampli en limpio la señal es directa y cuando quiero meter la pedalera, piso el ABY y paso de un circuito sin señal a la linea de la pedalera). No sé. Ya veré.

La verdad es que el ampli en limpio y sin nada, me flípa. Pero si quiero meterle algo, lo que sea, se tunea, poco, pero se tunea.

Nada. Lo que decís. Esto es probar y probar y encontrar el sonido.
Subir
jabv123
#5 por jabv123 el 27/02/2020
#4 Perdonar que se me olvidaba.
Como mejor suena todo es Guitarra-Ampli-Send-Zoom-Return.
La opción Guitarra-Zoom-Ampli se enguarra mucho.
Por si le puede servir a alguien.
Subir
Chedu Sietesiete
#6 por Chedu Sietesiete el 27/02/2020
Con el afinador activado también te cambia el tono?
Subir
jabv123
#7 por jabv123 el 27/02/2020
#6 No tengo afinador. Tengo un Looper Boss Rc-3 y un Digitec Trio.

Guitarra+Boss RC-3-Digitec Trio- ampli : Esto no me cambia la señal. En limpio sin conectar nada más. Todo cristalino.
Por detrás tengo un footswitch para cambiar de canal

Después cuando meto los cables en el send-return, haga lo que haga, con o sin zoom, cambia el sonido, poco pero cambia. Es decir. El loop de efectos del Laney VC15 no es true bypass. Después, una vez que meto los cables en el loop de efectos, conecto la zoom. Al encenderla, vuelve a cambiar el sonido ya cambiado que salía de send.

Conclusión, que solo el previo es truebypass. El resto no. O eso pienso yo, vamos. No sé a vosotros se os ocurre otra cosa.
Subir
Chedu Sietesiete
#8 por Chedu Sietesiete el 27/02/2020
No, te decía con el afinador de la zoom
Subir
jabv123
#9 por jabv123 el 27/02/2020
#8 No te entiendo. El afinador al estar integrado en la pedalera, ya se ha cambiado el tono al enchufarla y encenderla
Subir
Chedu Sietesiete
#10 por Chedu Sietesiete el 27/02/2020
No pierdes nada por probar entonces
Subir
jabv123
#11 por jabv123 el 27/02/2020
#10 Pues efectivamente Chedu. Tienes razón. Cuando activas el afinador, la Zoom sí es casi TrueByPass. Con lo cual hay una vía de solución.
Tocar con la zoom en el loop de efectos con el afinador activado. El ampli suena limpio y cuando quiera cambiar a un patch, pulso el botón del patch y fuera.
Hay que dar algún paso más, pero bueno.

Otra opción es que zoom meta el afinador como pedal y entonces, la cadena del patch se anula y hace truebypass. Se lo voy a decir a ver qué dicen.


Gracias por el aporte.

Si dedicase el mismo tiempo con el cacharreo que con practicar, posiblemente sería mejor guitarrista. Ahora soy mejor ingeniero de sonido, Ummm. Puede ser otra opción, jejeje
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo