Korg pitchblack , corriente metida por el output de alimentación

pueblo
#1 por pueblo el 23/03/2019
Hola!

Bueno pues hace un rato estaba tocando y el caso es que desenchufé la alimentación del afinador ( estaba en un pulpo con una powerplant Jr) para reacomodar unos cables de señal y al volver a meterlo, por un momento lo enchufé en la salida que tiene para alimentar otros pedales.

Al conectarlo bien, se enciende, parpadea el 0 y después se apaga, hay que pisarlo de nuevo y reconoce la nota un momento y después se apaga solo con un sonido como de click. Y ese es el ciclo.

Por dentro lo veo nada quemado en la placa donde van las tomas de corriente

A alguien le pasó algo similar en el pitchblack ( es el normal) y sabe algo del tema? Tiene arreglo o me busco otro?

Saludos y graciñas!!
Subir
pueblo
#2 por pueblo el 23/03/2019
Nada, lo te vuelto a conectar y ningún problema. No entiendo yo nada.

En fin misterios de las fuentes!!

Se puede cerrar!
Subir
LME electronics Oficial
#3 por LME electronics el 27/03/2019
Eso que comentas se puede deber a que los condensadores no se hubiesen descargado del todo y al volverlo a conectar hubiese dejado lelo el micro y el reset lo ha solucionado.
Subir
juan carlos sanchez
#4 por juan carlos sanchez el 09/04/2019
Por si te sirve y para que no te vuelva a pasar, pon un trocito de cinta adhesiva tapando la salida del pichblack cuando no la uses. De esta forma evitarás sustos.
Saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo