Interfaz USB que no dé problemas en Windows 10

  • 1
mandog
#1 por mandog hace 3 semanas
Hola a todos.

después de muchos años utilizando el Guitar Link de Behringer (UCG102) junto al Guitar Rig 5 la mar de contento porque me daba para poder escuchar la guitarra y una pista de acompañamiento a la vez, con la última actualización de windows 10, me he encontrado que ya no es posible. O bien escuchas la guitarra o bien escuchas cualquier otro programa, de modo que no es posible tocar con acompañamiento.

Llevo horas peleándome con la configuración del ordenador y parece ser que el problema estriba en que el ASIO4ALL que utiliza el Guitar Link ahora sólo lo puede utilizar un programa a la vez. He encontrado como alternativa otro controlador FlexASIO que permite utilizar varios programas a la vez, pero el problema es que tiene una latencia infernal y no he conseguido reducirla en lo más mínimo.

De modo que me he decidido a jubilar a mi viejo Guitar Link y os quería pedir consejo para que me aconsejarais otra interfaz USB que no diera problemas con windows 10. Básicamente quiero poder tocar canciones reproduciéndolas a la vez que hago funcionar el Guitar Rig 5.

Ya que doy el paso había pensado en una FocusRite Scarlett Solo

https://www.thomann.de/es/focusrite_scarlett_solo_3rd_gen.htm

¿Qué pensáis? ¿Me dará problemas de configuración?

Muchas gracias.
Subir
pinx
#2 por pinx hace 3 semanas
Yo tengo la Scarlett 2i2 de hace casi un año y de momento ningún problema con Windows10.
Subir
1
mandog
#3 por mandog hace 3 semanas
Gracias por responder. ¿Y puedes utilizar Guitar Rig, u otro emulador, y escuchar a la vez música en otros programas?
Subir
ted
#4 por ted hace 3 semanas
En mi caso puedo elegir en el menu de audio por donde quiero q suene cada cosa ( altavoces del pc o interface). Suelo usar cubase para usar el sonido del ampli y puedo escuchar YouTube, musica o lo que sea por el mismo interface. Tengo un steinberg ur22 y sin problemas.
Subir
1
mandog
#5 por mandog hace 3 semanas
ted escribió:
puedo elegir en el menu de audio por donde quiero q suene cada cosa ( altavoces delnpc o interface.


Muchas gracias por la respuesta.

¿Puedes decidir que todo suene por el mismo sitio, en este caso, la interfaz?
Subir
pinx
#6 por pinx hace 3 semanas
#3 A eso no te puedo responder porque no utilizo ni guitar rig ni otros emuladores.
Subir
1
-rich-
#7 por -rich- hace 3 semanas
En los últimos años Zoom se ha enfocado muchísimo en el audio... dale un vistazo a las opciones que tienen, que hay muchas muy tentadoras:

https://zoomcorp.com/es/es/interfaces-de-audio/

También tienen soluciones para podcast y grabación de campo (Cine)
https://zoomcorp.com/es/es/podcasters/

https://zoomcorp.com/es/es/cineastas/
Subir
ted
#8 por ted hace 3 semanas
#5 Si. Cubase, amplitube... suenan siempre por la interface porque asi lo tengo configurado (lo logico). Pero el sonido de los otros programas del pc (pelis, musica, youtube...) elijo por donde quiero que suenen. En mi caso cuando pincho en el símbolo de altavoz del escritorio se me abre el control de volumen y puedo elegir sacar el sonido por los altavoces del pc o por el interface
Subir
1
Fer
#9 por Fer hace 3 semanas
Yo tenía un problema similar y compré un Presonus Audiobox, que es básico pero muy funcional, y ningún problema con W10 x64 ni Reaper. Puedo enchufarme en el interface y usar Amplitube y tocar encima de cualquier mp3 o youtube.
Subir
1
fontaka
#10 por fontaka hace 3 semanas
Hola,me pasaba lo mismo.Poniendo el guitar rig a 44100 hz y windows también (calidad cd creo) se solucionó.Suerte!
Subir
1
mandog
#11 por mandog hace 2 semanas
fontaka escribió:
#10


Muchas gracias por la sugerencia, pero sigue sin funcionar.

Es algo que tiene que ver con las últimas actualizaciones de windows, porque hasta hace unos meses me funcionaba perfectamente. Supongo que al utilizar el ASIO4ALL en lugar de un controlador exclusivo, el Guitar Link se ha convertido en obsoleto. Una verdadera lástima porque para lo que yo hacía ya tenía suficiente.
Subir
mandog
#12 por mandog hace 2 semanas
fontaka escribió:
#10
¡¡SOLUCIONADO!!

Sí, era eso, pero me estaba olvidado de seleccionar WASAPI (Shared mode) en lugar de ASIO como driver en el Guitar Rig. Antes, si lo intentaba sólo salía un ruido horroroso, pero ahora funciona perfectamente y con una latencia aceptable.

Con la configuración de la imagen de abajo, todo en orden para poder tocar acompañado :rock:

Muchas gracias compañero :banda_rock:
Archivos adjuntos ( para descargar)
WASAPI shared mode.jpg
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo