Alguna idea ? MARSHALL MA50C Ayuda

Consulta
  • 1
ale84music
#1 por ale84music el 02/12/2022
Hola muchachos, me esta dando problemas este amplificador.

Es un Marshall MA50 Combo de 50 Wats. andaba todo bien y de golpe no tengo sonido por el input.

Solo hace un sonido raro no se si seria exacto decir Fritura... eso lo asociaria mas con falta de coneccion a tierra y eso no es, es literalmente como si arrugaran papel el sonido, pero no permanece ... Y si le doy duro a la guitarra con el volumen fuerte, ahi como que quiere arrancar pero no... Queda asi.

Los potes desde ya no estan sucios. En fin no tengo sonido por el input y solo si lo subo a maximo ahi recien escucho muy bajito el sonido.

Si enchufo la guitarra directo por el Loop se escucha perfecto y sin problemas, sin sonidos raros ni saturado ni nada. Perfecto.

Alguna idea de que podria ser y como solucionarlo ?

Dejo fotos del equipo por si sirven de ayuda y tal vez pueda serle util a alguien que pase por este problema .

Saludos para todos.

Gracias.
Archivos adjuntos ( para descargar)
IMG_20221202_103922.jpg
IMG_20221202_103915.jpg
IMG_20221202_104458.jpg
IMG_20221202_104452.jpg
16699901170137519230955197491019.jpg
16699901629812178420296074291751.jpg
16699901745865498960063426394387.jpg
Subir
OFERTASVer todas
  • Harley Benton TE-52 NA
    159 €
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    118 €
    Ver oferta
  • -35%
    PRS SE P20 Parlour BV ¡stock limitado!
    299 €
    Ver oferta
toni diaz
#2 por toni diaz el 02/12/2022
Varias opciones, prueba con otra válvula en v1 y v2, Pon un latiguillo en el loop de efectos, (avería típica de Marshall en estas series)
Subir
1
ale84music
#3 por ale84music el 02/12/2022
#2 hola Toni Diaz gracias por escribir... Si bien no encontré la solución, con esto me refiero a que bo se que fue lo que paso, hice dos cosas... Afirme todas las válvulas, luego de eso probe lo que me dicen mas arriba conectando un cable tipo puente en el loop, el equipo ahora suena perfecto y sin problemas en todos los canales en el boost, la reverb y todo . Que paso ? Que le saque el puente al loop o sea, desenchufe el cable y el equipo anda y suena todo. Asi que no se, me gustaria saber que fue... mas que nada para prevenir y que bueno me pase de golpe si estoy tocando
Subir
toni diaz
#4 por toni diaz el 02/12/2022
Como te comenté los Jack de esta serie son bastante justitos de calidad y muy posiblemente fuera un mal contacto de la patilla auxiliar de uno de estos
Subir
1
ale84music
#5 por ale84music el 02/12/2022
#4 claro entiendo... Tal vez al revisar las soldaduras y ver que todo este firme toque algo ( sin quererlo ) y se acomodo ... Magia no fue y ahora anda bien, le saque el cable que puteaba el loop y anda todo genial ... Tal vez seria eso... Me parece que esta vez me tendré que quedar en duda ..

Me gustaria igualmente asegurarme de que fue y arreglarlo, ahora me paso en casa, no quiero que el dia de mañana ocurra parecido y justo este tocando...

O tal vez solo necesitaba un poco de cariño 🤣

Gracias por el mensaje, de verdad.
Subir
txe
#6 por txe el 02/12/2022
Vaya tengo ese mismo ampli con problema parecido no pasa del volumen tres, es el previo el fallo. Vaya desconocia lo de poner un latigillo yo ponia un pedal para anular el previo

La calidad es mala de la construccion del mueble, trafos ligeros, asas de plastico y cantanores etc... Lo bueno que no hay smd
Subir
1
ale84music
#7 por ale84music el 02/12/2022
#6 hola ! Y si no es de lo mejor, pero el equipo no suena mal ... Antes de este tenia una heladera Bogner... Que sonaba diferente estaba buena pero era un parto de mellizos cada ves que habia que ir a tocar... Despues un blackstar de dos parlantes, grande era, de 60 creo. Sonaba hermoso pero pesado como tio ebrio en Navidad. Poco práctico y más con los cuidados que hay que tener con un valvular.

Cuando me dicen ese equipo suena mal ...

Suena mal comparado con que ?

Con un Retifer ? No es un rectifer...

Suena mal comparado con un Jcm 800 ? No es un JCM 800 ...

Con que guitarra lo estan usando ? ... Que sonido quieren ? Porque si quieren un sonido hi gain bien a lo ENGL o a los Mesa Boogie y como son caros se compran este equipo... El que esta fallando no es el equipo.

Dicho eso, si logicamente para estar al precio que esta en algo tienen que economizar, no hace caridad Marshall.

Podrian mejorarle muchas cosas comenzando por lo que mencionas que hacen a la construccion del equipo...

Luego, es subjetivo... Que sonido quieres ? Que guitarra usas ? Sales puro por el ampli o usas muchos pedales...

Decir que suena mal simplemente porque no es o no suena como tal o cual equipo me parece muy de new generation... No de gente que ya tiene dos o tres escenarios pisados.

Distinto es que aparezcan fallas por malos componentes como esos que mencionas.

Pero el equipo, andando bien... No esta nada mal
Y ya pasaron por mi vida equipos varios, como para poder compararlo de primera mano
Subir
txe
#8 por txe el 02/12/2022
No hablo de sonido malo, hablo de construccion y a la vista esta su fallo casi seguro sean los jacks. y estamos hablando de un ampli que pasabe de los 600 euros aproximadamente en cabezal. La pantalla eran 300 euros, de mdf me supungo que sea como la serie Mg, eso si monta en nuestra serie Ma unos eminence muy chulos con sonido gordote

Quiero decir que tengo ahora justamente un valvestate 160w junto a el y se nota la diferencia en cuanto construccion.
Subir
1
Ricardo_R
#9 por Ricardo_R el 02/12/2022
Yo personalmente si tengo que tocar en directo y el ampli me dio algún fallo, antes lo llevo a revisar, para casa cómo dices, si tienes otra cosa pues bueno, ya irá a revisión...
Subir
ale84music
#10 por ale84music el 03/12/2022
#9 Hola Ricardo, claro exacto, tal cual ... ahora anda pero evidentemente algo paso y no quisiera que pase en vivo.
Subir
ale84music
#11 por ale84music el 03/12/2022
#8 Si esta bueno el parlante... lo cambiaria nomas para ver que pasa, por simple curiosidad.

Asi tal cual decis, exacto. Tiene componentes que son economicos calculo que para justificar el precio que tiene.
En cuanto a la caja no se si sera MDF o multilaminado, ni idea, de todos modos, el multilaminado que llevan otras cajas
o equipos no aporta ninguna cualidad timbrica al equipo, ninguna.

Si tal vez en solidez... ahi si.

Pero si tal cual si sumamos, caja de supongamos MDF, Jacks economicos y demas y ahi si es logico que tenga el precio que tiene.

Por lo pronto... el problema sigue sin solucionarse, pero ayer lo use durante todo el dia ... varias veces en varios momentos del dia .... y ahi va, anda perfecto. Asi que cuando vuelva a pasar ire paso por paso como me aconsejo otro usuario y si no encuentro la falla ira al tecnico.
Subir
toni diaz
#12 por toni diaz el 03/12/2022
ale84music escribió:
En cuanto a la caja no se si sera MDF o multilaminado, ni idea, de todos modos, el multilaminado que llevan otras cajas
o equipos no aporta ninguna cualidad timbrica al equipo, ninguna.
no sé qué experiencia tienes en la construcción de recintos acústicos y su cálculo de materiales pero intenta probar una 4X12 1960 Marshall de contrachapado de abedul y otra de las que hacen ahora de MDF que a lo mejor cambias de idea
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo