Mi Hot Rod Deluxe hace ruidos extraños (poseído?)

sawido
#1 por sawido el 04/11/2018
Hola a todos.

Hará unos meses me agencié un Fender Hot Rod Deluxe III de segunda mano. Era mi primer amplificador a válvulas y quedé muy muy satisfecho con el resultado, pero llevo experimentando un problema desde hace algunas semanas, y es que hace unos ruidos muy extraños en el canal limpio (en el canal drive se desvanecen) que os he grabado y los tendréis por abajo del todo.

Por un lado, le da por pegar unos ruidos de fondo bastante molestos (audio "_feedback"), como si hubiera una mala conexión (cosa que al principio pensé, pero en mi casa tengo buena toma y nunca he tenido problemas con otros equipos, así que descarté la idea). El audio correspondiente a este ruido está grabado con la guitarra enchufada.

Por el otro lado, aún con la guitarra desenchufada, emite como unos chasquidos muy potentes (audio "_chasquidos") que lo vais a flipar cuando los escuchéis... Realmente de película, parece que me está hablando en morse :risa:


Alguno sabría decirme qué es lo que pasa? Quizá una válvula del previo defectuosa? Debería llevarlo a que me lo revisen? Estará poseído? :mago:

Un saludo, espero vuestra sabiduría :brindis:


PD: En el buscador salía un hilo similar a este (suelo buscar para no saturar el foro): https://www.guitarristas.info/foros/problema-hot-rod-deluxe-iii/279966#post2146498 pero el usuario subió unos audios que ya no están disponibles, con lo cual no me atrevía a que no se tratara del mismo problema y meter mano sin saber, por eso subo este hilo.
Archivos adjuntos ( para descargar)
HotRodRuido_feedback.mp3
Hot Rod Ruido_chasquidos.mp3
Subir
luishouse
#2 por luishouse el 04/11/2018
Hola, sí, todos los amplis a válvulas en algún momento de su vida son poseidos. Aparte de eso yo probaría a cambiar las valvulas del previo como primer paso. No es caro y puedes hacerlo tu mismo. Si los ruidos solo son en el canal limpio es más que probable que tengas el problema ahí. Si fuera en cualquier otro sitio afectaría a los dos canales. Vaya, también podría ser un zócalo u otro componente del previo, pero probar con la válvulas es fácil.

Suerte.
Subir
sawido
#3 por sawido el 06/11/2018
#2 , muchas gracias! En caso de cambiarlas, necesitaría un rebias?
Subir
luishouse
#4 por luishouse el 06/11/2018
#3
No, las de previo las puedes cambiar sin más. Pruebas y listo. Eso si, que sean del mismo tipo que las que lleva.
Subir
sawido
#5 por sawido el 30/11/2018
Bueno, han pasado unas semanas desde que posteé el tema en el foro y vengo a dar una actualización de lo que me pasó, en caso de que a algún compañero le sirva en un futuro (supongo que los audios seguirán disponibles para un futuro para quienes los necesiten a la hora de hacer una comparación).

Resulta que dada mi inexperiencia en estos temas valvulares decidí llevar mi equipo a un profesional de mi localidad. Irónicamente, pese a las sospechas de los compañeros de que era una válvula del previo defectuosa, resulta que el problema estaba en las válvulas de potencia y por eso emitía unos ruidos tan extraños.

Ya le van a meter un buen repaso y espero volver a meterle cañita muy pronto :D y espero también que este post le sirva a algún usuario de este magnífico ampli en un futuro, ya que en el foro no hay bastante información sobre él.


Un saludo!!
Subir
dans
#6 por dans el 30/11/2018
Hola, me alegro de que lo hayan localizado...
Pregunta también si pueden mirarle una modificación que se les suele hacer para que sean más manejables, se les deja más techo de limpio en el primer canal para que no rompa tan pronto y también mejorar el tipo de distorsión en el canal overdrive, que en general en el hot rod suena un poco bola de graves no muy definida.

Indaga un poco porque cambia para bien, te lo garantizo...
Subir
sawido
#7 por sawido el 30/11/2018
#6 hola, no voy a preguntar por nada de eso... Suficiente que me han localizado todo bien y además no ando muy bien de pasta como para indagar en ello. Aparte, nunca me han interesado los mods, ni cacharrear en el overdrive ya que tiro de pedal (no me gusta demasiado el overdrive del Hot Rod) y estoy muy contento con tal y como está, pero gracias :D .


Un saludo
Subir
dans
#8 por dans el 30/11/2018
A disfrutarlo pues!
Subir
Felip
#9 por Felip el 30/11/2018
Mi hod rod una tarde fue poseido por una voz de radio árabe. No sé cómo porque no entiendo mucho de frecuencias y tal, pero nos quedamos todos pillados en el local escuchandolo. Creo que estaba rezando o a saber. Ya no ha vuelto a pronunciarse desde entonces. Raro de cohones. Os ha pasado alguna vez?
Subir
noyk
#10 por noyk el 30/11/2018
En un local donde ensayaba hace años le pasaba al bajista y dependiendo de donde se ponía se oía más o menos.
Subir
-rich-
#11 por -rich- el 30/11/2018
#1

El segundo ruido, los chasquidos, pueden estar generados por el teléfono móvil.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo