Fender mustang I v2 hace ruido

Jose Calvo Sanchez
#1 por Jose Calvo Sanchez el 10/08/2018
Hola, Soy nuevo en el mundo de las guitarras eléctricas.

Hace poco me compré de segunda mano una stagg L500 les Paul.

Después me compré el fender mustang i v2.

Resulta de que estoy decepcionado, aunque seguramente sea un problema de algún tipo..

En los preset de distorsión no suena bien, hace algo de ruido, cómo si el cable no estuviese bien conectado, pero no es el caso...

No suena con nitidez y limpieza con claridad...

No me gusta, se que algo ocurre.. Del ampli no creo que sea porque en todos los foros y conversaciones de gente que tiene este ampli me dicen que suena se puta madre....

Tengo mi teoría de que pueda ser de la guitarra... Pues en afinación estándar me trastea un poco sobretodo las de arriba, 4,5 y 6.
.Le subí el puente y algo se corrigió...

Y no se,...

Que opináis vosotros...? Gracias de antemano...
Subir
Linux User.
#2 por Linux User. el 10/08/2018
La descripción no es muy buena. Quizá con una muestra de audio.
Ya revisaste la tierra de la instalación eléctrica domiciliaria y esas cosas ?
Subir
richi
#3 por richi el 12/12/2018
Tengo el mismo problema tengo una LTD ec256 y mustang I v2
Subir
Jose
#4 por Jose el 29/12/2019
Pues lo dicho, si ese es el sonido que da el fender mustang i v2, vaya mierda.... En distorsión hace un ruido de fondo molesto pero cuando más se nota es haciendo solos o fraseando en pentatonicas por ejemplo, cuerda a cuerda, nota a nota, ahí se nota más el ruido que tocando en quintas... Y de la guitarra no creo que sea el problema, ya lo descarté pues ahora tengo una cort cr250 y me pasa igual con distorsión
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo