Fallo reverb Accutronics Digi-Log BTDR

Consulta
Ferro
#1 por Ferro el 21/08/2023
Muy buenas.

Dispongo de un amplificador Koch Startrooper (hermano del Jupiter 45), el cual adoro, pero llevo un tiempo con unos problemillas en la reverb. Parece funcionar intermitente y aleatoriamente. Conforme estás tocando, deja de funcionar y vuelve a la vida al gusto.
Cuando abrí el ampli, vi que se trataba de un módulo "Accutronics Digi-Log BTDR-1H" (el cual suena de miedo, por cierto). Lo quite, limpié los contactos, el zócalo, y me aseguré de que no se quedara suelto. Esto hizo que la reverb funcionara bien unos meses, pero el problema ha vuelto.
Entonces, me empiezo a preguntar si puede ser por otro motivo. Contacté al servicio técnico y me dijeron que limpiara el loop de efectos, que el chasis del jack podría dar problemas, pero vaya, esto no ha servido.
Eché un vistazo a los circuitos que suelen llevar estos módulos y parece que hay un condensador electrolítico a la entrada. No sé si tiene mucho sentido que el condensador esté mal, porque funcionar, funciona a veces...
En estos días comprobaré que no hay ningún componente con mala soldadura, pero la placa es un poco tediosa de desmontar.

En fin, sé que es un problema muy concreto, pero bueno, si alguien se ha enfrentado a una situación similar, agradecería un cable.

Muchas gracias!
Subir
OFERTASVer todas
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • KMA Audio Machines Pylon Noise Gate 70th Anniv.
    175 €
    Ver oferta
  • Keeley 70th Anniv. HALO Andy Timmons
    299 €
    Ver oferta
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo