Duda con el pote de tono en ibanez jem 7v

endiosah
#1 por endiosah el 16/12/2017
Hola, acabo de adquirir ésta guitarra y me pasa una cosa rara : en la pastilla del puente el pote del tono no me actua sobre el propio tono sino sobre la distorsión en sí ( como el de volumen ), ¿ es así en esta guitarra ? ¿ alguien sabría que podría fallar ?
gracias
Subir
Nge
#2 por Nge el 17/12/2017
Hola,
Es muy raro lo que comentas. Aquí está el diagrama de tu guitarra. El control de tono debe actuar sobre las 5 posiciones por igual.
Si no la has comprado nueva puede que alguien haya estado toqueteando. El switch que lleva (vlx91) es muy completo y se pueden hacer muchos diseños diferentes.
Si sabes soldar es fácil seguir el diagrama y ponerlo todo como estaba.
Subir
endiosah
#3 por endiosah el 17/12/2017
Gracias por contestar Nge, estoy pensando que el pote de tono lleva un diodo, ¿ podría ser que este diodo estubiera estropeado y entonces al bajar el pote lo que hace es apagar el sonido ?
Subir
Nge
#4 por Nge el 17/12/2017
El pote debería llevar un condensador, no un diodo. Si llevase un diodo en serie no debería oírse nada.

Si tienes un polímetro podrías medir el condensador y ver qué pasa. Primero yo miraría el diagrama que te he pasado antes para ver si alguien ha hecho alguna modificación.
Subir
endiosah
#5 por endiosah el 17/12/2017
ok, lo que pasa es que el diagrama son de singles y la jem lleva dos hum, yo encontré este : https://www.guitarristas.info/foros/modificacion-ibanez-rg-170-ha-jem-7vwh/84934
la diferencia que he observado es que en el dibujo en el pote del tono el cable gris va a la patita derecha y el condensador a la del medios y en mi guitarra pasa al reves ( cable al medios y electrodo a derecha ), ¿ podría ser culpa de ésto ?
Subir
Nge
#6 por Nge el 17/12/2017
Ese switch es de una Strato. Mira mi primer enlace, solo te has fijado en el primer diagrama, vienen muchos, busca más abajo que tienes el de la Jem7. Mira a ve si tienes el Switch VLX91
Subir
endiosah
endiosah
#8 por endiosah el 17/12/2017
he encontrado otra imagen mejor, la revisaré a ver si está igual, muchas gracias Nge ;) una ultima cosa : ¿ que valor del polimetro debería mirar al condensador, y cómo exactamente ?
Subir
Nge
#9 por Nge el 17/12/2017
Es este

Tiene dos condensadores, el del pote de volumen que es un Treble bleed (para que no pierda agudos cuando bajas el volumen) y el del pote del tono. Ese es el que tienes que medir. Debe ser de 0.022 uF. Puedes medir también el pote, debe ser de 500k.

Todo esto si tienes multímetro que mida capacitancia. Si no yo haría lo siguiente:

1. Revisar todo el diagrama por si hay algo cambiado. Si no hay nada:

2. Cambiar el condensador que cuesta nada y menos. Si no lo arregla:

3. Cambiar el potenciómetro de tono.
Subir
endiosah
#10 por endiosah el 17/12/2017
ostras compi te lo agradezco de veras, yo en electrónica estoy bastante pajarito, soldar y poquito mas, muchas gracias !!! :okis: :okis:
Subir
Nge
#11 por Nge el 18/12/2017
Nada. Cuanquier cosa me dices :bien:
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo