Distorsión en Bandmaster

Toni
#1 por Toni el 24/08/2017
Buen día a tod@s.

Tengo un ampli Fender Bandmaster 40w con pantalla de 2 x 12". Cuando lo pongo a tope de volumen, con los bajos también a tope, el altavoz distorsiona bastante (con guitarra en conexión directa, en limpio, sin pedales ni aparato alguno de por medio). ¿Creéis que es normal, o pensáis que el altavoz está jodido? El caso es que a volúmenes bastante altos, sin llegar al tope, suena sin distorsión.

Un saludo, y gracias.
Subir
-rich-
#2 por -rich- el 24/08/2017
Y exactamente en qué situación necesitas poner un ampli tipo fender de 40 w a tope de volumen y con los bajos al 100%?
:shock:
Subir
toni diaz
#3 por toni diaz el 24/08/2017
Sordo me he quedado solo de pensarlo
Subir
Toni
#4 por Toni el 25/08/2017
Vaaale, de acuerdo, tocaré un poco mas bajo...
Pero, ¿es normal que distorsione en esas condiciones?
Subir
-rich-
#5 por -rich- el 25/08/2017
En defensa de tu ampli (y de tus oídos), te diré que sí... Es normal.


En los amplis, si quieres más techo de limpios, necesitas más potencia, o un diseño distinto de circuito (por ejemplo, algunos amplis para Jazz).
Subir
Toni
#6 por Toni el 28/08/2017
Evidentemente, no toco a esos volúmenes, tan solo ocurre que he recuperado este equipo que tenía cedido desde hacía años a un amigo. Al devolvérmelo me comentó que el altavoz distorsionaba a tope de volumen y, por ello, en su opinión, estaba estropeado. Por mi parte tan solo quise comprobarlo y aclarar la duda.

Agradezco tu respuesta. Un saludo.
Subir
caramelos_sugus
#7 por caramelos_sugus el 28/08/2017
Sí, es normal q a casi tope de volumen y los graves a tope distorsione...además no es un ampli para eso me temo...
Subir
Toni
#8 por Toni el 28/08/2017
Ok, tomo nota, muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo