Creo que descompuse mi amplificador

Deneb Escuadra
#1 por Deneb Escuadra el 06/12/2020
Hola compañeros guitarristas, qué tal? Bueno tengo desde hace unos 3 años un amplificador Dean M-10 sea segunda mano y no sé cuánto tiempo tenga de vida, cuestión que hace unos días me compré una MOOER GE100 y después de dos días usándolo me hice un preset clean con un modulador y el amplificador me empezó a meter un ruido molesto como distorsionado como cuando los potenciómetros están sucios, pensé que se trataría algo de que el volumen de la pedalera era demasiado conforme al amplificador, así que le bajé a la pedalera y le subí al amplificador y seguía haciendo ese ruido mientras tocaba. Hoy quise volver a tocar y al conectar la pedalera al amplificador no se escuchaba nada, revisé que los cables de mi guitarra estuvieran bien soldados, entonces me dí cuenta que mi amplificador ya no sonaba y solo muy de vez en cuando regresaba la señal nuevamente con esos ruidos. Pensé que era problema de la pedalera y conecté la guitarra directo al amplificador y seguía así. Revisé la pedalera y está perfecta (es nueva). Me surgió después la duda, ¿es que los amplificadores pequeños no soportan efectos? Me gustaría saber si hay forma de arreglarlo, y si no, para comprarme uno nuevo, ¿tendría que ser uno más grande?
Espero puedan responderme, gracias. :(
Subir
-rich-
#2 por -rich- el 06/12/2020
Compra una pareja de Eris E5.
https://www.amazon.com.mx/dp/B00CP4IJH0/ref=cm_sw_r_cp_apa_fabc_.3eZFbMB36BW6

Para tocar en casa son una de las mejores opciones para usar junto con tu pedalera.

Deneb Escuadra escribió:
como cuando los potenciómetros están sucios

Echa un poco de limpiacontactos en los potenciómetros.
Subir
1
guitarrasrojas
#3 por guitarrasrojas el 06/12/2020
¿Has comprobado si sucede también sin el amplificador, conectando guitarra > Mooer GE100 > auriculares?
Subir
1
Deneb Escuadra
#4 por Deneb Escuadra el 06/12/2020
@guitarrasrojas
Si, conecté la pedalera a unos audífonos y después a una bocina que tengo, no tiene ningún problema, quizá el amplificador ya tenía algo pero se me hace muy extraño que justo se haya descompuesto en este momento.
Actualización: el amplificador ya no suena nada, no tiene ninguna señal, sólo muy pocas veces regresa pero es por menos de un segundo ¿se puede o vale la pena reparar?
Subir
guitarrasrojas
#5 por guitarrasrojas el 06/12/2020
Comprueba si el amplificador suena con auriculares. Limpia el input del amplificador con limpiacontactos y comprueba que están bien las soldaduras.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo