Clon soldano slo de 50

audran4
#25 por audran4 el 15/02/2011
Si ya lo hice sonar, y esta de lujo.
El secundario de mi transformador tiene: 1 bobinado de 360vca, otro de 64vca, y los de los filamentos que curiosamente se pueden conectar como 6.3-0-6.3 o como 2 bobinados independientes de 6.3vca.
primero al de 360vca lo hago pasar por un puente rectificador, a la salida de este puente rectificador yo obtengo 0 y +360vcd asi que tomo ese punto 0 como la tierra de todo el ampli y ahi conecto una de los lados de la bobina de 64v y los 0 o el 0 de las bobinas de los filamentos, todo aterrizado, tambien ahi la tierra fisica(el 3er conector del contacto de pared), todo menos el chasis que esta aislado de todo . Lo unico que me falto aterrizar era la salida del transformador de salida (0, 4ohms y 8ohms), el 0 tambien debe ir a tierra. (Ah, y tambien como se conectan los cables que van de los bulbos al trafo de salida, ahi la polaridad si importa)
Solo me queda un ruido como un hahhhh o sssss que ya tocando con el ruido de la gente no se nota. que lo atribuyo a:
1.- por dentro el circuito no esta aislado de los transformadores.
2.-igual la forma de conexion de los filamentos, todo lo hice para qe encendieran y sonara y ya, pero ahora con tiempo tratar de conexionar los filamentos pensando en el ruido.
Gracias por el link, lo voy a checar por que me interesa mucho.
Subir
Dr.Maligno Tech
#26 por Dr.Maligno Tech el 16/02/2011
si tu trafo tiene tap central de el debanado de filamentos, seria conveniente que aplicaras alta tension en continua a el central tap, si lo pones en alterna.
es la mejor manera de suprimir el hum, a traves de un divisor de tension 1M/1M, y un electrolitico de 100uf, como esta representado en el esquematico rev.1.4 de el slo
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo