Chasquido en monitor

Telefaster
#1 por Telefaster el 25/03/2019
Acabo de pillar unos monitores activos de 5", tienen un sonido muy limpio, sin interferencias, pero al cabo de unos minutos uno me suelta un chasquido fuerte, no se como definirlo. Es un crujido como cuando tocas con el jack o apagas un amply.... desagradable. El resto del tiempo suena muy bien. Los cables no los muevo.

Algún consejo para encontrar el problema?

Gracias de antemano
Subir
Santi
#2 por Santi el 25/03/2019
A mi me pasa al encender la luz en segun que sitios del piso ,se oye el chasquido en los monitores. Algun problema de tierras supongo ,no le doy mucha importancia la verdad.
Subir
Telefaster
#3 por Telefaster el 25/03/2019
La verdad es que se tira un buen petardazo... la instalación es bastante antigua así que es factible que el problema venga de ahí.

por cierto.. hay alguna solución para tener una buena toma de tierra si la instalación de la casa no la tiene?
Subir
JupiterBlues
#4 por JupiterBlues el 25/03/2019
Yo para evitar siseos los he conectado a un ladrón al que le quite la toma de tierra, mano de santo, tal vez no es recomendable por temas de seguridad pero ahora no suenan.
Subir
Telefaster
#5 por Telefaster el 25/03/2019
Esto es exactamente lo que he hecho para eliminar el ruido del portátil... Con los monitores no lo he hecho, suenan limpios sin zumbido... pero al cabo de unos 5 minutillos tocando suena esa especie de chispazo fuerte
Subir
Telefaster
#6 por Telefaster el 25/03/2019
... por cierto, los monitores están conectados a una focusrite Scarlett solo y mi guitarra tiene pastillas activas.
Subir
JupiterBlues
#7 por JupiterBlues el 26/03/2019
¿Puedes tocar sin estar activas para probar?
Subir
Telefaster
#8 por Telefaster el 26/03/2019
No... Mis dos guitarras eléctricas tienen pastillas activas. Ahora estoy en pruebas de detectar algún problema con la latencia DPC.

Todavía tengo que descartar el tema de la toma de tierra, pero salvo estos chasquidos los monitores suenan muy limpios...
Subir
JupiterBlues
#9 por JupiterBlues el 26/03/2019
DPC?
Subir
Telefaster
bocasucia
#11 por bocasucia el 26/03/2019
Telefaster escribió:
pero al cabo de unos 5 minutillos tocando suena esa especie de chispazo fuerte


Mira si te coincide con el arranque de algún electrodoméstico, frigorífico, por ejemplo
Subir
Telefaster
#12 por Telefaster el 02/04/2019
A ver... Intentaré explicar lo de la mejor manera posible:

- los monitores están conectados a la focusrite con cableado de Jack a RCA
- la tarjeta de sonido conectado por USB al portátil y en el portátil utilizo AmpliTube.
- la calidad de la toma de tierra en mi casa es bastante dudosa. El portátil está conectado sin toma de tierra, los altavoces con (al menos a la toma de tierra del enchufe)
-empiezo a tocar y los monitores son bastante limpios, pero a los 10 minutos oigo una especie de petardazo...

Puede ser varias cosas:
- el cableado
- la toma de tierra
- los monitores están estropeados.

a ver si me echais una mano , muchas gracias !!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo