Caso extraño con un Radial Pro RMP

David Trigili
#1 por David Trigili el 12/02/2020
Buenas, os comento una cosa muy extraña que me pasó ayer.

Resulta que por fin recibí el cable JACK-XLR para poder usar esta caja de reamplificación.
Conecto la interfaz al input de la caja: bien.
Conecto cable de guitarra al output: no entra. Pruebo varios cables, nada. Saco la tuerca del jack para ver si están mal los contactos del jack, todo perfecto. La caja es nueva y está impoluta. Pruebo a meter el cable por la tuerca al aire y nada, no pasa ningún cable, todos chocan.
Le coloco una tuerca similar de otro pedal y funciona, el cable entra.
Comparo ambas tuercas y a simple vista y fijándome un poco, descubro que la que trae la caja es de un diámetro menor por dentro del resto de tuercas de jack.

¿Sabe alguien por qué llevaba esta caja reamp montada una tuerca de diámetro tal que no cabe un jack de 6,3? ¿Es normal? ¿Le ha pasado a alguien más?
Lo achaco a un despiste en el montaje, porque en internet no leo a nadie que haya tenido ese problema, o no he sabido buscarlo.

De momento me he gastado el dinero en un jack hembra para poder sustituir la maldita tuerca.

731be3229645bfa8e77555d8d878b-2515063.jpg
Subir
1
-rich-
#2 por -rich- el 12/02/2020
Que mal!!

Pero gracias por compartir cómo lo has solucionado.

A darle caña a esa caja reamp!!!!
Subir
1
bangzilla
#3 por bangzilla el 13/02/2020
Es bastante raro, tal vez la tuerca estuviera defectuosa y no se dieron cuenta al montarla.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo