Bias el34 mullard de los 60

Solucionado
Juan
#1 por Juan el 29/10/2022
Hola a todos!!! Hace algún tiempo compré un tenoxy organtone ,un ampli español de la época sinmarc que viene a ser un clon de los Fender blackface de la época.
El caso es que para mí sorpresa venía con tres válvulas el34 mullard inglesas de los 60 y una Philips que por la pinta ha de ser de la misma época más o menos.
Hoy le he puesto el cuarteto a un Marshall super bass del 75 y he procedido a medir el bias.
Las lecturas difieren mucho entre cada una de ellas.
La Philips da 24mv
Una de las mullard da 33mv
Y las otras dos 45mv
Mi consulta:
A que se debe esta diferencia entre las mediciones? Son las válvulas o es el amplificador?
Se puede usar el ampli con esta deferencia de valores?
Gracias!!!
Subir
OFERTASVer todas
  • Acústicas D'Angelico en oferta
    Varios
    Ver oferta
  • Harley Benton ST-20HSS SBK
    99 €
    Ver oferta
  • Harley Benton TUBE15 Celestion
    99 €
    Ver oferta
Solución elegida por el creador del hilo (Juan)
manuelr
#2 por manuelr el 29/10/2022
Que sólo tienes una pareja+ 1+1 , las otras dos están más "gastadas" y no hacen cuarteto. Dicho lo cual en la época no eran tan pijos con las válvulas, las cambiaban cuando no funcionaban por una nueva comprada en la tienda de electrónica y tira millas. SI el ampli fuincionaba pues a darle caña. Eso no quiere decir que hicieran bien o mal, era la práctica habitual de la época.
Subir
1
Ajnabh
#3 por Ajnabh el 29/10/2022
Suelen ser las válvulas. De fábrica ya es normal que den valores distintos por eso debes de comprarlas pareadas o matched" en inglés porque ya vienen lo más igualadas posibles por quien las distribuye para que no haya problemas. El desgaste en ellas también es distinto.
Si son cuatro tienes que saber la posición de 1 y 2 entrada y 3 y 4 salida para no mezclarlas desconpensándolas de sus valores.

No lo recomiendo, te daría problemas en ajustar el bias y casi que podrías quemar la resistencia de rejilla si fallan
Subir
Ajnabh
#4 por Ajnabh el 29/10/2022
La pareja que da 45mv la veo bien de valor pues dos EL34 dan unos 86mv peto las otras están ya muy fuera de rango. Puedes mezclar dos parejas distintas siempre que estén dentro del rango y no las mezcles entre ellas
Subir
Ajnabh
#5 por Ajnabh el 29/10/2022
Disculpa 76mv la pareja de EL34, 86 para KT88, quizás estén algo altas, ajústalas lob más cercano a 76mv y vigila que no se pongan muy rojas (Red plating)
Subir
Juan
#6 por Juan el 29/10/2022
Ajnabh (just a metalhead dude) escribió:
ajústalas lob más cercano a 76mv y vigila que no se pongan muy rojas (Red plating)


76mv? De dónde has sacado ese dato compañero?

17.5w (el34 al 70 por cierto) ÷ 458 (tensión de placa) = 0.038mv
Subir
Ajnabh
#7 por Ajnabh el 29/10/2022
¿Como puedo enviar una foto por aquí para demostrártelo?
Subir
Ajnabh
#8 por Ajnabh el 29/10/2022
¿No querrás decir 0.038V??
Subir
Juan
#9 por Juan el 29/10/2022
Ajnabh (just a metalhead dude) escribió:
¿No querrás decir 0.038V??

Si compañero.
Subir
Ajnabh
#10 por Ajnabh el 29/10/2022
A mí también me ha pasado alguna vez es lo que tiene adentrarse en este mundo de la electrónica pero tiene su recompensa.. jaja Suerte con el ajuste y saludos
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo