Bandit 112 gran zumbido

ciberproton
#1 por ciberproton el 18/08/2020
Hola a todos, me han regalado (ahora lo entenderéis) un Bandit 112 que estaba arrinconado en un trastero.
Lo he encendido y suena un gran zumbido y la guitarra no suena absolutamente nada.
El caso es que lo he abierto para ver si había algo evidente que arreglar y estaba el fusible de 4A roto.
He cambiado el fusible pero sigue el problema.
También he revisado el problema conocido del loop de efectos y sigue sin mejorar.
Me podéis aconsejar por donde tirar o voy directamente al servicio técnico???
Gracias
Subir
Kenworht
#2 por Kenworht el 18/08/2020
Mira la fuente de alimentación.
Haber si hay algún condensador mal.
Tendrás que desmontarlos y medirlos.
Todos los electroliticos.
Subir
1
doctor_hendrix
#3 por doctor_hendrix el 18/08/2020
Yo en los Bandit me he encontrado muchas ves problemas de soldaduras en la placa, sobre todo los condensadores de filtro ya que son voluminosos y al final con la vibración y la temperatura se resienten. El zumbido me cuadra con uno de esos condensares sueltos...
Subir
1
ciberproton
#4 por ciberproton el 18/08/2020
Ok echare un vistazo a los condensadores.
Para comprobarlos con un multimetro valdría???
Subir
francesc
#5 por francesc el 18/08/2020
el reverb de muelles, suele dar problemas, esta en la parte de abajo, tapado con una funda de trolex.

Desconectalo y así te asegurás que no es esto lo que provoca el ruido.
Subir
1
Kenworht
#6 por Kenworht el 18/08/2020
Si mide capacitancia si.
Y tambien con la continuidad puedes saber si retiene la carga.
Por otro lado con un milímetro analógico con aguja de medición, se puede hacer la prueba de carga.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo