Ayudaa! Dean Evo XM!

Lobo Rojo
#1 por Lobo Rojo el 15/09/2013
Ayudaa!! he desarmado mi dean evo xm y los cables se han desoldado!! no encuentro el diagrama por ninguna parte :c alguien de favor que me pase una foto de esa parte de su guitarra para guiarme se le agradeceria mucho.
Saludos! ;_ ;

0ce60367b02d10909400434633a7f-1667660.jpg
Subir
Lobo Rojo
#2 por Lobo Rojo el 15/09/2013
nadie? :c
Subir
angelred
angelred
angelred
Lobo Rojo
#6 por Lobo Rojo el 15/09/2013
gracias pero no es igual s: ya lo intente con esos y solo me hace estática, y los humbuckers están muertos
Subir
strink
angelred
#8 por angelred el 15/09/2013
Hola que son las dos humbuckers, un tono, un volumen y el selector de tres posiciones
Subir
Lobo Rojo
#9 por Lobo Rojo el 15/09/2013
Muchas gracias a los dos! Pero como dije ya lo hice igual y nada! ;_ ;
Subir
strink
#10 por strink el 15/09/2013
Has revisado las conexiones y demas? hechale una foto y te ayudo! :)
Subir
Tariu
#11 por Tariu el 15/09/2013
#9 Tu guitarra no tiene ningún diagrama especial ni ninguna particularidad... ahí tienes los esquemas, el cableado entre potes es similar, las pastillas en esa gama llevarán sólo vivo y malla, el vivo al selector o pote, la malla (cable pelado) a masa... y ya está.

Dices que está bien... pero no suena, por tanto, no está bien... así que revisa nuevamente las soldaduras que hayas hecho, que estén bien hechas, en su sitio, no estén frías, no hayas puenteado nada, no haya entrado estaño en los potes... también puedes haberte cargado las pastillas, pero entonces normalmente no harían ruído de masa, ruído de masa es que no has cableado bien aunque digas que sí...

No podemos decirte nada diferente, sólo que revises, no hay solución mágica... y para otra vez antes de desoldar lo ideal es saber qué se está desoldando y apuntarlo al menos :D
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo