Ayuda! Wenstone GE 650 ruido molesto (video)

GuiUni
#1 por GuiUni el 17/04/2020
Hola, buenas! Les cuento, en marzo compré un amplificador Wenstone 650 Prevalvular usado, lo conseguí a buen precio y está todo sin modificar ni nada, todas sus piezas originales.
Resulta, que, a pesar de que suena bien y es el sonido que realmente necesito y me gusta... emite un sonido muy molesto (creo que es ruido de piso o algo así, pero no estoy seguro). Este sonido ocurre aunque la guitarra no esté conectada o el volumen en 0.
Acá el vídeo: https://youtu.be/m6F0Tq7gAWs
¡OJO! Debo admitir que en el vídeo se escucha súper exagerado y no sé por qué. Se escucha más suave en realidad, pero no quita que sea molesto, y que quizá me dé problemas a la hora de grabarlo.
Muchas gracias! Ojalá puedan ayudarme.
Subir
TheLardin
#2 por TheLardin el 17/04/2020
Miré el video y no escucho ningún ruido molesto. Tal vez tu cámara no lo haya captado del todo bien, pero aún si lo comparo con el leve ruido de tecleo que hacen los switchs cuando los accionas la verdad no parece un ruido molesto por el bajo volumen que aparenta tener.

En general todos los amplis meten más o menos ruido, y mientras ese ruido no sea lo suficientemente invasivo como para interferir en el audio de la guitarra cuando tocas lo mejor es aprender a no hacerse demasiado problema por eso. Hay algunos pedales que controlan estas cosas como el NS-2 de Boss, dependiendo en qué parte de la cadena se genera el ruido; otra cosa que puedes hacer es revisar si los contactos de las perillas están limpios (esa suele ser una fuente común de ruidos no deseados).

Pero antes de ir directamente a eso mi pregunta es si antes de tener este equipo tuviste otro ampli o tocaste con otros equipos y notaste muchas diferencias con este con respecto a esos ruidos pasivos, o es tu primera experiencia con un ampli.

Saludos.
Subir
GuiUni
#3 por GuiUni el 17/04/2020
#2
Buenas, mirá, hace dos años tenía un electrovox valvetech 60, el cuál si bien recuerdo, emitía ruido pero no era nada a comparación de este Wenstone.
Posteriormente, al poco tiempo, conseguí un Xpression M-8 de 20w (transistor) y un Wenstone BE 400 (transistor), de los cuáles aún conservo y estos no emiten este sonido.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo