Ayuda pedalera Digitech RP1000

  • 2
George.Space
#13 por George.Space el 08/04/2015
Hola docrickrock!

Con la novedad de que no suena el pedal externo a la rp y no sé porqué, lo conecté correctamente a las conexiones del Stomp Loop y al activar el switch para dejarlo en By Pass la rp no suena nada y no sé que hacer porqúe todo esta correcto, tienes correo o fon para explicarte a más detalle?

Muchas gracias por tu ayuda.
Subir
HARLEM
#14 por HARLEM el 16/09/2015
Buenas noches Sres.:
Hace ya un mes adquiri este maravilloso pedal Rp1000, pero quisiera que me ayuden a resolver unas dudas, ya que quiero aprovechar al maximo, puede parecerles derrepente muy basico pero porfavor necesito de Uds.

Duda Nº01:
¿quisiera saber como grabo una configuracion de efecto en un preset ?(Tengo la idea pero quisiera saberlo de Ud, tengo mas confianza)
Duda Nº02:
¿Como activo el pedal de expresion, y si es necesario calibrar o configurar algo mas, para darle el uso adecuado?, y si este se puede grabar a un preset para activarlo?
Duda Nº03:
Puedo grabar un efecto desde el X-edit hacia el RP1000 y como hacerlo?

Millones de gracias por su atencion, espero su pronta respuesta.

Saludos, desde Perú y a Rockear!!!!!
Subir
RockAlive
#15 por RockAlive el 28/05/2016
Hola a todos/as:

He visto este hilo bastante interesante y me gustaría saber si alguno de ustedes saben cómo meter un efecto descargado al PC a la pedalera RP1000.

Muchas gracias.
Subir
zemene
#16 por zemene el 04/06/2016
Es muy fácil. Con el programa de la pedalera abierto y la pedalera conectada, por supuesto, le das en el menú desplegable a "load preset". Lo seleccionas. Y le dices "save to device". Lo que hará será sobreescribir un preset del banco de usuario. Para ello, selecciona antes un preset que no te guste y yastá
Subir
zemene
#17 por zemene el 04/06/2016
Otra cosa, para los más entendidos. Esta tarde estaba "bluseando" un poco, y de pronto, la pedalera dejó de sonar ¿?. Estaba todo encendido. Todo normal, pero no suena. ¿Sabéis algo? (Estoy un pelin acojonado)
Subir
Deathspell
#18 por Deathspell el 05/06/2016
#17 Mal asunto si es algo que persiste. A mi me pasó hace unos meses, todo iba bien menos el sonido, se había quedado muda por completo.
Subir
zemene
#19 por zemene el 05/06/2016
#18
¿Y que pasó al final? ¿Que era?
Subir
Deathspell
#20 por Deathspell el 05/06/2016
#19

Que me he tenido que gastar casi 100 pavos en arreglarla
Subir
zemene
#21 por zemene el 05/06/2016
Pues vaya tela. Esta tarde la he enchufado y ¡SORPRESA!: SE OYE Y TODO FUNCIONA... No tengo ni idea que le pasó. Que siga así. Gracias de todos modos por los comentarios ;)
Subir
zemene
#22 por zemene el 05/06/2016
Deathspell escribió:

Que me he tenido que gastar casi 100 pavos en arreglarla

Pero cuenta, ¿que es lo que tenía para que costase casi 100 pavos?
Subir
SERGIO MIGUÉLEZ
#23 por SERGIO MIGUÉLEZ el 19/01/2018
#21
Retomo por que más de una vez me ha pasado. El pedal de expresión de forma predeterminada funciona como volumen. Muchas veces saldrás de un efecto que has estado haciendo wah, lo dejas en una posición y al cambiar de preset no suena, por que dejaste el pedal levantado. si vuelves a cambiar de preset no te va a sonar hasta que cambies de posición el pedal de expresión.

Yo le he quitado la función de volumen al pedal de expresión, y le pongo cualquier otra o ninguna (solo Wah cuando pisar fuerte). De esa manera, cuando sales del wah no afecta al volumen.

No sé si será eso lo que te paso, pero antes de pensar que se ha estropeado probad a mover el pedal de expresión. También revisa antes los cables, que no se haya estropeado ninguno.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo