Ayuda con pastilla ibanez art300

  • 1
animalfeliz
#1 por animalfeliz el 16/12/2018
Procederé a presentarme, ya que no recuerdo si lo hice en su momento.
Soy Animalfeliz, y llevo ya unos años tocando guitarra; desde niño, pero solo como aficionado.
El caso es que tengo un problema con una guitarra ibanez art300 violet caiman, que compre de segunda mano para que mi hija se inicie en la música. Tiene pastillas humbuquer V7 y V8. Tiene un compartimento para dos pilas de 1.5v AA, (me sorprende que no sea una pila de 9v)
El caso es que el sonido no me convence, y he pensado que las pilas estarían gastadas.
Las quito y suena exactamente igual con pilas, que sin pilas. Me dispongo a quitar la tapa trasera y mi sorpresa es que los cables de las pilas están anulados y no se donde deberían ir conectados.
Alguien sabe de el esquema de conexión de esta guitarra?
Gracias de antemano.
Subir
Kenworht
#2 por Kenworht el 16/12/2018
Si pudieras poner unas fotos de el hueco de los potenciometros, sería de gran ayuda, se vería si hay algún boost, o lo que fuera.
Saludos.
Subir
Miguel Angel
#3 por Miguel Angel el 16/12/2018
Una pregunta y perdón si meto la pata.
¿Las v7 y v8 no son pasivas?
Un saludo.
Subir
animalfeliz
#4 por animalfeliz el 16/12/2018
Adjunto alguna foto para que se vea.
Tiene conectados los cable rojo y malla de cada una de las pastillas, el blanco de las pastillas esta sin conectar, y el cableado de las pilas esta tambien desconectado.
No tengo ni idea de si son activas o pasivas, pero el caso es que tiene el contenedor de las pilas y el cableado.
Archivos adjuntos ( para descargar)
IMG_20181216_212929.jpg
IMG_20181216_212635.jpg
IMG_20181216_212649.jpg
IMG_20181216_212602.jpg
Subir
Dani
#5 por Dani el 16/12/2018
yo creo que ese hueco para las pilas es un añadido... no es de serie de la guitarra. El antiguo propietario tendría unas patillas activas conectadas a esas pilas... pero le puso unas ibanez pasivas y ese hueco ahí se quedó.

edito... parece que sí que de serie traen ese hueco para las pilas.

pues eso,,, que le quitó las pastillas activas y puso unas pasivas... digo yo
Subir
animalfeliz
#6 por animalfeliz el 16/12/2018
En la pagina de ibanez no encuentro infornacion al ser un modelo descatalogado, pero en otras paginas leo que lleva pastillas ativas ibanez.

Por cierto, conoceis algun otro fabricante que alimente las pastilas a 3v? , nunca lo habia visto.
Subir
animalfeliz
#7 por animalfeliz el 16/12/2018
Dani, lo que dices tiene toda la logica. Posiblemente le quitaron las pastillas activas y las cambiaron por una V7 V8...
Subir
Miguel Angel
#8 por Miguel Angel el 16/12/2018
Las pastillas ibanez activas las IBZ-LZ. van alimentadas con 3V y van montadas en las guitarras de esa serie.
Yo tuve una art 120 y montaba esas mismas pastillas.
Subir
animalfeliz
#9 por animalfeliz el 16/12/2018
Pues creo que esta claro.
Ahora el tema de las v7 y V8, sabe alguien el esquema de conexión?. Mas que nada por si no estan bien montadas, o para mejorar el sonido, si es posible, ya que solo tiene conectados los cables rojo y malla.
Subir
Miguel Angel
#10 por Miguel Angel el 16/12/2018
He encontrado esto por ahí.
Archivos adjuntos ( para descargar)
pwersound-1.gif
Subir
animalfeliz
#11 por animalfeliz el 16/12/2018
Gracias mmaamm, le hechare un vistazo, a ver que saco en claro.
Subir
Kenworht
#12 por Kenworht el 16/12/2018
Los cables parecen estar bien según la foto.
Estos potes de volumen son de 500k.
Pero a veces tienen mucha tolerancia/desviación de esta medida.
Y si es a la baja, pierdes sonido. Agudos concretamente.
Yo he visto de 420 k en algunas guitarras y no me gusta como suenan
Revisa esto y si están muy por debajo de 500...

Luego el condensador de bypass de 2,2 nF.
Ayuda a que no suene sorda a bajo volumen.
Puedes probar desde 1 nF a 4,7 nF.
Va puesto en el pote de volumen, de el pin 1 a el pin 2.
Si todo está bien, poco puedes hacer, sino es cambiar las pastillas por una de segunda mano de gama alta, aqui en el foro, ya puestos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo