Ayuda Amplificador 70W

Kiredef
#1 por Kiredef el 16/06/2016
Hola, buenas a todos, soy nuevo por aca.

Tengo un problema de hace dos años jajaja, hemos hecho en el colegio un amplificador de 70W, con pre, fuente +38 , -38 (Mi fuente tira +41V -41V) y el amplificador con transistores MJ15003.
Al encenderlo el amplificador anda por lo menos 1 minuto y luego de subirle los bajos o el volumen alto se apaga de repente por proteccion y al tocar los transistores de potencia (MJ15003) estos están hirviendo, hasta con el disipador, me han salido unas ampollas por tocarlo jajaja.. Le eh camabiado varios componentes (MJ15003, MPSA92 Y 42, Diodos 1N5004) para ver si era eso pero sigue sin funcionar.

Hace 2 años lo hice y todavía no aguanto 1 hora funcionando :sudor , aca les dejo imagenes de el cableado por dentro, y sus respectivos esquemas:

86fdeee1533503ccaf874ea3b93a6-2103646.jpg
187d37ec50e44d4339b516c6006b9-2103646.jpg
48d1ee5e414536de2480b0bd3fa60-2103646.jpg
5b3b7b8740e350559fcacdd8cf745-2103646.jpg
ab57e9c8ecb1c5bc46928735ad236-2103646.jpg
366a084361eaf16e163a55b933d2c-2103646.jpg
112f32c4015bac0eacbac1583dea4-2103646.jpg
4eb0d175a976c82dd7120a4c81bf9-2103646.jpg
730e4e71f115fd87e762d66dc9d54-2103646.jpg
bf94d54c44a0aceeaff04c68edbec-2103646.jpg
Subir
Kiredef
#2 por Kiredef el 16/06/2016
UP, alguna solución probable? D:
Subir
montes
#3 por montes el 16/06/2016
Una posibilidad es que tengas mal ajustado el bias de cada final, este ajuste deje una pequeña tensión de polarización en cada transistor, si esta muy alta se calentaran más y si esta muy baja tendrás distorsión por cruce. De todas formas tienden a calentarse bastante, pero no a esa temperatura, al final saltaran.
Mira también la impedancia total del los altavoces, si la bajas demasiado también tendrás problemas.
Ese radiador también debería ir montado en la parte exterior de la caja para que ventile bien, no puedes dejarlo dentro, apenas si hay circulación de aire.
Subir
Kiredef
#4 por Kiredef el 16/06/2016
Que vendría a ser un "bias", supongo que acá en Argentina no se le dice así o no conozco.. O te refieres a los presets?
El altavoz lo eh medido y da sus 8 ohms y respecto al disipador mis compañeros lo tienen igual y no les pasa nada ._.
Subir
montes
#5 por montes el 17/06/2016
Supongo que tienes un potes para ajustar el bias de cada base del transistor, no lo consigo ver bien pero hay dos potes que controlan las bases de dos transistores MPSA42, esto es el ajuste del bias. Dan una tensión mínima en las bases de los MJ'S para que siempre estén conduciendo y no se produzca distorsión por cruce, parece que pone preset pero no lo acabo de leer bien. Si tienes el ajuste muy alto se calientas más, por que conducen demasiado. También estas alimentándolo con más tensión que tus compañeros.
Evita enrollar el cable que sobra del altavoz estas creando una bobina, cuando te digo lo de la impedancia es medir la impedancia total de todo el conjunto de altavoz trompetas y bocinas.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo