Acústica Ibanez AEF37. Problema con previo

Santiago V
#1 por Santiago V el 08/12/2020
Buenas compañeros.
Hace poco he comprado usada a buen precio una acústica ibanez con un previo b-band SRTn que lleva el piezoeléctrico debajo del puente a modo de banda.
El caso es que ésta banda no está bién, salía un sonido muy bajo por los, altavoces, y al desmontarla vi que se estaban separando en dos mitades (como separando) y prácticamente no suena nada.
Es una pena, porque la guitarra suena bastante bién.
Me he hartado a buscar repuestos y no encuentro este piezo, ¿no se venden despieces por separado?
Si es así, se podría adaptar otro piezo diferente o en su defecto otro previo completo de otrotra marca?
Perdonad todas estas preguntas, pero es mi primera electroacústica y estoy muy verde en el tema.
En la foto adjunta podeis ver la cinta negra que hace de piezoeléctrico del previo.
Gracias de antemano!
Archivos adjuntos ( para descargar)
16073851481227962154706074929121.jpg
Subir
Santiago V
#2 por Santiago V el 08/12/2020
Nadie me podría echar un cable? :brindis:
Subir
makinon
#3 por makinon el 08/12/2020
Puedes adaptar lo que quieras, si no eres de toquetear mucho te coges uno de AliExpress de un euro que es el fonocaptor y el Jack, y funcionar funciona.

Y de ahí, para arriba, puedes adaptar lo que quieras.
Subir
1
Santiago V
#4 por Santiago V el 08/12/2020
#3
Muchas gracias Makinón.
Buscaré a ver si encuentro alguno de los que tu comentas.
Un saludo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo