Problema al conectar guitarra con adaptador minijack-jack

  • 1
#1 por vijavi el 16/05/2008
Hola!

Hoy he comprado un adaptador como muchos deciais para poder utilizar los altavoces como ampli, poder poner efectos con el amplitube y grabar algo.

En la caja pone HAMA audio Adaptador jack 3.5mm - 6.3mm stereo

Lo que ocurre es que no se como hacer funcionar esto, segun me han dicho es con un jack de guitarra a ampli y otro del pc (puerto microfono) al agujero de headphones del ampli. No se si es asi.

YO he hecho esto y aunque subiera el volumen al tope no se oia ni el ruido este de masa...

¿Que hay que hacer?, no lo he encontrado en el foro

Gracias
:brindis:

¡¡¡la derrota no es una opción y no hay excusas!!!
"Parasiempre HDS"

Subir
#2 por victor495 el 16/05/2008
yo lo hago en mi pc pero la salida de audifonos es muy grande para la entrada de microfono de pc. para obtener un sonido no tan malo deberas poner el volumne de la entrada de microfono en casi lo mas bajo y colocar una puerta de ruido en el programa
Subir
#3 por JmFernandez el 16/05/2008
Tienes que ir al mezclador de windows y asegurarte de que tienes las entradas de grabacion y reproduccion activadas y con volumen...

---------------------------------------------------------------------
JmFernadez - Co-administrador - http://WWW.GUITARRISTAS.INFO

Subir
#4 por vijavi el 16/05/2008
JMFernandez escribió:
Tienes que ir al mezclador de windows y asegurarte de que tienes las entradas de grabacion y reproduccion activadas y con volumen...


Gracias por contestar

Antes de comprar el adaptador me lei todo lo del foro aceca de esto. Me descarge el ASIO4 y consegui el amplitube.

Y nada mas conectarlo mire el mezclador y esta todo a tope...

¡¡¡la derrota no es una opción y no hay excusas!!!
"Parasiempre HDS"

Subir
#5 por cadorna123 el 17/05/2008
si, esta todo a tope, pero tiene que estar activado, fijate en el mexclador de windows activar la entrada que utilizas, su es linea o mic, y ademas en la parte del mezclador que es para grabación, fijate de activar tambien lo que estas usando.

si todo va bien, tendrias que escuchar la guitarra limpia sin poner ningun programa.

ah, mejor ponela en la entrada de mics, y acordate de amplificar la entrada esta, pero si se escucha muy sucio ent no :P
Subir
#6 por vijavi el 17/05/2008
Gracias por contestar.

Lo primero que tengo que saber es la configuracion:

ES: un cable jack de guitarra a ampli y otro de agujero headphones a la entrada del microfono del pc no? :roll:

Gracias
---------------------------------
Edito:

Ai conecto directamente el cable de la guitarra al pc funciona si le doy a la grabadora de sonidos.

Pero quisiera saber como hacer para que suene la guitarra sin utilizar el grabador

¡¡¡la derrota no es una opción y no hay excusas!!!
"Parasiempre HDS"

Subir
#7 por nadie el 20/05/2008
hOla vijavi.

yo estoy igual que tu! :)

Llevo poco tiempo con la Les Paul (todavia no toco na por que apenas tengo tiempo para dedicarle) pero por lo que he leido en este foro lo de grabarse es bastante bueno y a mi me apetece grabarme.

Me he estado leyendo el manual de Frasco (la caña!! :ok:) para grabar con poco medios [ http://www.guitarristas.info/foro/f5/grabar-pocos-medios-tutorial-basico-4920/ ]. EL manual esta muy bien pero el primer paso que es conectar todo lo explica muy por encima.

Asi que yo por lo que he entendido la cuestion es enchufar la guitarra al ampli, lo normal, y luego un cable (que yo entiendo es similar al de la guitarra normal) desde la salida del ampli (en mi caso el microcube es la salida de los auriculares) y enchufarlo usando un adapatador de jack a minijack a la entrada adecuada de la tarjeta de sonido del pc. (creo que le voy a dejar un comentario ahora en el hilo para ver si lo puede explicar :) )

Luego ya sera cuestio de pegarse con el software y window$.

Yo esta es la idea que tengo pero me gustaria que alguien lo confirmara al 100% porque tengo miedo que al echufar del ampli al PC cargarme la tarjeta por si lleva mucha potencia la señal, a ver si hay suerte y alguien que sepa fijo se pasa por aki.


Por otro lado si es como digo yo y tengo que comprar algun cable estaria bien saber que cable se recomienda.

Muchas gracias por iniciar el tema y a los que han aportado respuestas.

salud!!
Subir
#8 por vijavi el 20/05/2008
Yo he probado coonectar guitarra-ampli ampli-pc y no me funciona guitarra-pc si que funciona pero no tengo claro cual es la buena manera

Un dia que tenga tiempo probare los programas tipo guitar ring

¡¡¡la derrota no es una opción y no hay excusas!!!
"Parasiempre HDS"

Subir
#9 por frasco el 20/05/2008
vijavi... ¿por qué no te funciona?

si el ampli no tiene ruidos de fondo, suele sonar mejor así si tu tarjeta es normal (sin previo).

No tiene porque romper la tarjeta... estaríamos en el mismo caso que cuando enchufamos el audio de un reproductor de mp3 o de un discman al ordenador.

Puede que sature el sonido, pero se soluciona bajando el volumen del ampli. Además, la entrada line in suele ser stereo y la salida de auriculares de los amplis también, con lo cual no se complica uno la vida con adaptadores.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por nadie el 20/05/2008
yO que me voy al hilo de fRasco, y fRasco que se pasa por este :risa:

yO ahora que lo tengo todo mas claro espero poder salir mañana de compras y probare.
eN cuanto tenga algun resultado lo posteo aqui.

a cuidarse!
Subir
#11 por vijavi el 20/05/2008
Gracias Frasco de nuevo :)

He estado probando y ya lo he logrado solucionar.

He hecho todo lo que me has dicho y no funcionaba, he tocado todos los cable y al sacar el cable que esta en el agujero de auriculares del amplificador un pelin ya funciona.

Funciona suena un poquito mejor que en el ampli y asi no hace falta subir el volumen a tope :D

Uso una minicadena como altavoces del pc. Lo malo del sonido es que de fondo se escucha un poco la radio :risa: :risa: en serio pero solo cuando bajo la ruleta del volumen porque luego el ruido del ampli guitarra lo tapan...

Haber si este finde experimento con el guitar ring.

Nadie cuando lo compres te intentaremos ayudar

:saludo:
---------------------------------
Otro problemilla que he visto es que cuando toco un acorde o tres cuerdas a la vez en "limpio" no suena muy bien petardea un poquito. ¿Eso tiene solucion?

frasco escribió:

si el ampli no tiene ruidos de fondo, suele sonar mejor así si tu tarjeta es normal (sin previo).



Si que tengo ruidos de fondo, aunque se disimulan un poco mas pasados por el pc.

¿Hay alguna manera ya sea con software o toquiteando algo de que se vaya este ruidillo? :leyendo:

¡¡¡la derrota no es una opción y no hay excusas!!!
"Parasiempre HDS"

Subir
#12 por frasco el 20/05/2008
El petardeo es por sauración por volumen... debes bajar el volumen de tu ampli, y subir el volumen de la entrada de linea en tu ordenador.

Seguramente hay software que funciona como puerta de ruido...

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo