Montaje del preamp Jcm800,por partes,aqui ire poniendo fotos del proceso

#277 por estionx el 07/10/2008
MANIBAÑEZ escribió:
El standby va conectado del positivo del condensador al positivo del puente de diodos.

Cuando enciendes el previo, solo se alimentan los filamentos de las valvulas.
Cuando cierras el standby se alimenta el resto del circuito.
Para provar si es el problema del interruptor,tienes que poner el tester en continua ,en la escala superior a 300v, y con la punta de prueva negra o negativa a masa, miras con la punta roja si tienes tension en el punto positivo del puente de diodos ,o sea en la salida del cable para el standby, si tienes ,correcto.
Accionas el interruptor ,y miras con la punta roja o positivo, en el positivo del condensador.si no tienes, has encontrado el problema.
Si tambien tienes ,el problema no viene de aqui.

La segunda foto es un herror de placa, la buena es la primera.
que haya suerte.;)
---------------------------------
Otra cosa que puedes hacer es mirar los diodos,con el aparato desconectado y los electroliticos descargados, puede que la posicion no sea la correcta, o bien que tengas alguno defectuoso, y asi rectificarias solo media onda.
Esto se mira con el tester en continuidad, con las puntas de prueva en las dos patitas de cada diodo, conducen para un lado, pero no para el otro.
si te conducen ,invierte la polaridad de las puntas, y no debe de conducir, si conduce esta cruzado, si no conduce para ninguna de las dos partes ,esta abierto.:ok:


Al final lo estoy mirando ahora jeje

Los diodos poniendo la punta negativa en la patilla k corresponde a la rayita dibujada en el diodo y la positiva en la otra patilla conducen todos,me marca el polimetro +-500,si las pongo del reves no marca nada.

En el standby,con el abierto tengo voltaje en el lado de los diodos,166 voltios,en el otro lado marca el polimetro en la misma escala 003 voltios...en las valvulas tengo 0 en todas las patillas menos en las que vienen del 7812 que tengo 12voltios...cuando cierro el interruptor,en la patilla del condensador tengo 230voltios,asi que supongo que funcione bien esta parte !!!

si lo vuelvo a poner en standby,tengo en el condensador unos 40voltios y en algunas de las patillas de las valvulas tb tengo algo de voltaje...eso es normal ??? quiza por eso sigue sonando si lo pongo en standby ???


saludos


saludos
Subir
---1---
#278 por ---1--- el 07/10/2008
Entonces esta todo correcto, eso de que sigue sonando despues de cortar el stamdby algun tiempo,es normal,es una caracteristicas de las valvulas.
lo de algo de voltaje tambien ,se debe a la carga de los condensadores.

saludos
Subir
#279 por estionx el 08/10/2008
MANIBAÑEZ escribió:
Entonces esta todo correcto, eso de que sigue sonando despues de cortar el stamdby algun tiempo,es normal,es una caracteristicas de las valvulas.
lo de algo de voltaje tambien ,se debe a la carga de los condensadores.

saludos


Weno pos tonces dejemos esto como paranoias mias jeje !!

En teoria mñn me llegan los condensadores de 600v orange drop,los soldare por debajo y tambien los jack marshall para hacer la conexion como decias unos post mas atras.


saludos
---------------------------------
Me han llegado los jack,pero los pedi de 4 patillas mono y me los han mandado de 6 estereo,la conexion supngo que sea la misma,pero que patillas utilizo de las 6 para hacer la conexion de 4 ?? las 4 de la izq segun miras el jack puesto como en el dibujo (la entrada hacia la izq) o las 4 de la derecha ??

jack.bmp


Lo malo de montarlo asi es tener que cambiar el jack de entrada cada vez que quiera tocar limpio o sucio...o meterle un pedal al limpio...


Tambien me llegaron los condensadores,a la noche los monto


saludos
Subir
#280 por TonyGT-Ibiza el 08/10/2008
de lujo compañero,ya nos contaras que tal te ha ido :saludo:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#281 por estionx el 08/10/2008
Los jacks que patillas de las 6 utilizo para hacer el montaje ?

me pondre ahora a soldar los condensadores

saludos
Subir
---1---
#282 por ---1--- el 08/10/2008
estionx escribió:
Los jacks que patillas de las 6 utilizo para hacer el montaje ?

me pondre ahora a soldar los condensadores

saludos


Espero que te sirva este.:ok:
2541048ed234bbcfab.bmp
Subir
#283 por estionx el 08/10/2008
Ok gracias

k es eso de "cortes" ??

bye
Subir
---1---
#284 por ---1--- el 08/10/2008
estionx escribió:
Ok gracias

k es eso de "cortes" ??

bye


Cuando metes el jack,se levantan unas lenguetas, que quedan haciendo conexion con el jack,y desconectandose de otras, que son los cortes y quedan desconectados.:saludo:
Subir
#285 por estionx el 09/10/2008
jeje ok gracias...vaya novatazo k soy !!!!!


Buenas noticias,con los condensadores de 600v soldados por debajo se le quita bastante ruido,tocar a tope no he podido pero si mover los potes y rasgar un poco las cuerdas y si que se nota que no tiene tanto ruido...antes con subir el volumen si tocar ya hacia ruido.

Lo del standby era novatada mia...funciona perfectamente,la cosa era que al ponerlo en standby automaticamente no corta el sonido,tarda 1 min mas o menos,cada vez mas bajo mas bajo hasta que ya no se oye nada !!

saludos
Subir
---1---
#286 por ---1--- el 09/10/2008
ya te lo dije je je:D :D :D
Subir
#287 por estionx el 09/10/2008
MANIBAÑEZ escribió:
ya te lo dije je je:D :D :D


:yahoo::yahoo: jejeje la verdad que si que se nota bastante !! antes no podia darle al pote del gain o volumen a tope ya hacia mucho ruido asi y ahora no hace casi nada,de todas formas probare mañana sin miedo de despertar a medio edificio !!!!! si aun hiciera ruido le coloco los jacks como me has dicho,me fastidia por el tema de no poder seleccionar canal y tener que andar enchufando y desenchufando pero como me parece que solo voy a utilizar el canal low para el limpio me va a dar igual...


Tengo una duda,si le conecto una me-50 entre la guitarra y el preamp,deslucire el sonido del previo ???

saludos
Subir
#288 por TonyGT-Ibiza el 09/10/2008
estionx escribió:

Tengo una duda,si le conecto una me-50 entre la guitarra y el preamp,deslucire el sonido del previo ???

saludos

puedes estar bien seguro de que si :D
ultimamente estan saliendo pedaleras que segun se comenta ya van
mas en la linea de los transistores,pero por lo menos las que habia antes eran la polla,te hacian un recorte de frecuencias que flipabas,
con un preamp con valvulas para no perder sonido del preamp lo mejor es usar pedales sueltos y un ecualizador para bostear el canal HIG si quieres una distorsion tipo marshall.



cambiando de tema,d pm tio,me alegro mucho que te haya funcionado lo que te dijo manibañez,yo todavia no lo he probado por que solo tengo 2 condensadores de 0.022uf son de poliester cuadrados me costaron cada uno 90 centimos y solo tengo dos,
los que tengo puestos en el montaje son hasta 400v no se si me serviran.

¿y si lo hago asi? 2 de 400v y otros dos de 1000v que compre,por que de 600 no tengo.

en este mismo hilo unas paginas atras comentaba un forero que el le habia quitado el ruido al pre colocandole unos condensadores ceramicos de valores muy bajos,creo que del orden de pico faradios,segun me comentaba le colocaba uno en paralelo con cada diodo de los que alimentan la parte del circuito de alta 220v,
dice que asi tambien se elimina ruido,cuando lo abra empezare probando lo de manibañez de los 4 condensadores,pero queria saber que opinais de esto que acabo de decir sobre los condensadores pequeños en paralelo uno con cada diodo?

y otra cosa mas,¿que pasaria si añadiesemos un condensador de 2200 uf junto con los 4 condensadores de 470uf de 300v?
quizas al ser de gran capacidad y distinto a los otros filtre un poco mas lo que se puedan dejar sin filtrar los demas condensadores no?
---------------------------------
almato escribió:
Hola tonygtguitar, bueno decirte que he probado las modificaciones que me describes y la verdad es que aumenta mucho la ganancia y el volumen, tambien tengo que decir que no he notado mas distorsión en el sonido final. Justamente cuando estaba probando con los nuevos cambios me surgió un problema que gracias a la ayuda de MANIBAÑEZ que dedujo que el nuevo problema era de realimentación , debído a los condensadores de 470pf 400v y de 100pf 100v, los he cambiado por otros del mismo valor pero de 3kv y ahora parece estable. Esto me hizo volver a desmontar y quitar las modificaciones que tu me habías aconsejado y seguramente no las he llegado a probar del todo bién como me hubiera gustado.:roll::roll:

En cuanto al ruido de fondo humm, he conseguido reducirlo a muy poco con cuatro condensadores 10nf 400v puestos en paralelos con los cuatro diodos rectificadores a la salida del tr2. Pruebalo creo que lo notarás.:ok:

Bueno se me olvidaba, no me gusta demasiado las distorsiones fuertes ni soy jevi metal, el sonido que realmente me gusta es con distorsión pero mas tipo BB king.:yahoo::yahoo:

Gracias por tu ayuda compañero.:saludo::saludo::saludo:

:saludo::saludo:

a esto me referia,por lo que veo fue iniciativa de manibañez :)
almato escribió:
Hola tonygtguitar, si, los condensadores cerámicos de 10nf 400v, los he puesto en paralelo a cada diodo rectificador (4 diodos), son los cuatro diodos que intervienen y polarizan la corriente alterna inducida saliente del transformador2.:ok::ok:
Espero que se te solucione. :saludo::saludo:
y a esto otro,estuve buscando el texto para hacer tambien esta prueba


manibañez se refiere al condensador de 100pf que esta debajo de una de las valvulas haciendo puente entre dos patillas 1 y 3 no?

y con el de 470pf hay 3 a cual te refereias cuando se lo dijiste? es para probar esto tambien,gracias

tambien voy a probar a poner en el 2 transformador 4 condensadores en serie con cada diodo de 10nf ceramico a ver que tal.
de todas las mejoras para quitar el hum estas son ya las unicas que me faltan por probar y tienen todas muy buena pinta no mani?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo