marshall valvestate

#145 por mj81 el 10/03/2015
Soy de Tenerife ,aquí no encuentro un técnico que se defienda en amplificación de guitarra ,el modelo es el AVT 275 ,si encuentras el esquema te agradecería que me lo pases,así se los componentes exactos porque creo que sustituyeron una pieza por otra de menos calidad y el resultado fue que no suena como debería, gracias de antemano
Subir
#146 por tokaio el 10/03/2015
Hola estoy en ello .ahora entiendo mejor lo que decias antes. Oye perdona si pregunto mucho pero yo tambien reparo lo que puedo y entonces quiero situarme un poco.
Que le pasaba al ampli antes de llevarlo al tecnico?
Subir
#147 por tokaio el 10/03/2015
Amigo vas a tener ke hacerle varias fotos nitidas
Aunque no te veas capacitado para arreglarlo, crees ke podrias abrirlo, hacerle unas fotos delos circuitos y volverlo a cerrar?
Alguna vez has utilizado un soldador de estaño?
Tienes algun amigo de confianza que sepa soldar con estaño?
Me voy a llamar Don Pregunton!! Jajaja.
Subir
#148 por TonyGT-Ibiza el 10/03/2015
mj81 escribió:
Soy de Tenerife ,aquí no encuentro un técnico que se defienda en amplificación de guitarra
cualquier servicio tecnico de radio television de toda la vida te arregla un amplificador, piensa que la electronica de un ampli de guitarra si la comparas con la de un televisor o un video es mucho mas sencillo, no tiene por que haber ningun problema en llevar un amplificador de guitarra a un servicio tecnico de electronica cualquiera.

Aqui donde yo vivo hay un tio que se decica a reparar amplificadores, previos y cosas de transistores, valvulas etc, pero vaya, para el caso es como si no hubiese nadie, sangra a to el que pilla.

Mirate de hablar con phakkito a ver si te lo puede reparar, quitar la etapa de potencia del ampli y enviarla no te cuesta mas de 15 euros y dejas tu ampli en buenas manos.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#149 por mj81 el 10/03/2015
Gracias toni seguro que siendo compañero del foro es una persona de confianza,de verdad que me quedo mas tranquilo habiéndolo recomendado tu, yo andaba receloso con los técnicos de electrónica porque pensaba que se limitaban a "hacer que funcione" y no caían en tal o cual es el mejor sonido porque sencillamente no es lo suyo ,en cuanto a la avería que llevó a todo esto fue que simplemente un día dejo de encender,lo lleve a varios "técnicos" de esos de electrónica y sencillamente me decían que no encontraban el fallo(por eso mi percepción erronea de que se debe conocer el mundo de la amplificación de guitarra para arreglar satisfactoriamente un ampli),decidí llevarlo a unos "profesionales" del mundo del sonido ambulante (dígase orquestas varias que pululan por las islas) y el resutado fue sonido opaco ,oscuro falto de brillo,ruido de "motorcillo"por unos segundos al encender ,distorsiones chicharreras a mas no poder (no es que el ampli sea un mesa ni un fender ni un valvular de 2500 pero así no sonaba) voy a abrirlo que no lo he hecho nunca le saco fotos y las subo , Y encima me cobran casi 100€ toma tochazo!
Subir
1
#150 por juan carlos sanchez el 10/03/2015
Hola, mira a ver si te ha puesto otra valvula cualquiera que no sea la 12ax7.
Lo mismo te ha puesto otra que tenia a mano en ese momento.
Yo hice la prueba en mi 8100 con varias valvulas y cambia el tono del ampli.
Lo del motorcillo al encenderlo lo mismo es alguna interferencia electrica, prueba en otro enchufe.
Los potes si estan sucios te cortan el sonido. Limpia contactos.
Subir
#151 por TonyGT-Ibiza el 10/03/2015
mj81 escribió:
Gracias toni seguro que siendo compañero del foro es una persona de confianza,de verdad que me quedo mas tranquilo habiéndolo recomendado tu, yo andaba receloso con los técnicos de electrónica porque pensaba que se limitaban a "hacer que funcione" y no caían en tal o cual es el mejor sonido porque sencillamente no es lo suyo ,en cuanto a la avería que llevó a todo esto fue que simplemente un día dejo de encender,lo lleve a varios "técnicos" de esos de electrónica y sencillamente me decían que no encontraban el fallo(por eso mi percepción erronea de que se debe conocer el mundo de la amplificación de guitarra para arreglar satisfactoriamente un ampli),decidí llevarlo a unos "profesionales" del mundo del sonido ambulante (dígase orquestas varias que pululan por las islas) y el resutado fue sonido opaco ,oscuro falto de brillo,ruido de "motorcillo"por unos segundos al encender ,distorsiones chicharreras a mas no poder (no es que el ampli sea un mesa ni un fender ni un valvular de 2500 pero así no sonaba) voy a abrirlo que no lo he hecho nunca le saco fotos y las subo , Y encima me cobran casi 100€ toma tochazo!
Ya te digo, phakkito es un fenomeno, mandale un privado a ver que te dice, seguro que te ofrece alguna solucion y de confianza totalmente :brindis:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#152 por mj81 el 10/03/2015
un par de fotos :
Archivos adjuntos:
integrado completo.jpg
BBCode:
integrado en parte.jpg
BBCode:
integrado parte 2.jpg
BBCode:
valvula.jpg
BBCode:
valvestate.jpg
BBCode:
Subir
#153 por mj81 el 10/03/2015
Nunca lo había abierto ni siquiera sabía que conos llevaba,no suenan mal creo que no son malos pero seguro que su opinión es mas válida que la mía
Archivos adjuntos:
dos celestion.jpg
BBCode:
celestion 8ohm 12.jpg
BBCode:
Subir
#154 por tokaio el 11/03/2015
Hola MG81. ¿lo has vuelto a cerrar? ESpero que no. podrias decirme las letras y numeros que ponen en la valvula. parece una
Electroharmonix. espero respuesta.
Subir
#155 por jagercaster el 11/03/2015
Joder, esos Celestion son canelita fina :-)

Busco groupies, no importa ciudad!

Subir
1
#156 por tokaio el 11/03/2015
Por los altavoces no te preocupes que son buenos .Marshall en eso no escatima. desde luego siempre se podran mejorar pero creo que no es necesario. Por las fotos aparentemente todo esta bien. Y yo a lo mio, a las preguntas:
El tecnico no te dijo nada de lo que le ocurria ni nada... de nada?.
DIces que dejo de sonar de una vez , o empezo ; ahora suena , ahora no suena ?
VERdadera mente es una pena lo que te hizo el ambulante de los coj....... .
VERdaderamente es una putada que en canarias no haya un comercio de instrumentos musicales en condiciones con su tecnico y demas ...
pero no desesperes que aqui estamos los colegas del foro para hacer lo posible para ayudarte compañero rokero!!!!!
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo