JCM900combo, peta poco o es asi?

  • 2
--363626--
#13 por --363626-- el 27/11/2010
Yo ya empezaba a creer que ese ampli era así.
Pero veo que puede ser que algo falle.
Las valvulas de potencia, las 4 6l6, el que me lo vendio me dijo que tenian 8 meses, pero no me dijo nada de las del previo, tal vez haya alguna jodida, pero que funcione, puede ser que no amplifique lo que debiera. Por otro lado, lo de loop de effectos me ha hecho pensar, hay un par de potenciometros que hacen ruido al moverlos, uno es el treble y el otro precisamente el master volumen.

Lo que voy a hacer es llevarlo a revisar.

Gracias por las observaciones, me habeis ayudado.
---------------------------------
Claro, eso de los potenciometros yo lo pase por alto, porque tengo un Marsall que nos regalo mi viejo a mi y a mi hermano, cuando yo tenia 13 años, en concreto la version JCM800 pero de transistore, de 30wts un cono, y de los años, tiene varios potes cascados, pero en ningun momento me reduce la potencia.

Tiro mas por lo de la válvula, le cambiaré las tres del previo y limpiare todos los potes y clavijas con expray, para eso no hace falta ajustar el bias, solo abrirlo y no romper nada.

Cuando lo haga, os digo que tal ha resultado.

Saludos.
Subir
#14 por TonyGT-Ibiza el 27/11/2010
para saber si tienes jodidas las valvulas del preamp o alguna averia en esa zona hay una prueba muy sencilla,
se trata de enchufar la guitarra directamente en el loop de efectos,y subir el master a tope,si ves que suena fuerte ya sabes que el fallo esta en el preamp y casi fijo es una valvula,tienes el send y el retun creo,si resulta que despues de hacer esto sigue sin dar un volumen fuerte ya sabes que el problema lo tienes en la parte de potencia,de esta forma podras saber si el problema esta en el pream o en la etapa,es una tonteria cambiar las valvulas del previo sin saber realmente donde esta el problema,pero tal y como lo cuentas yo ya te dije que un caso parecido al tuyo fue fallo de una valvula 12ax7 en el preamp.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
--363626--
#15 por --363626-- el 28/11/2010
Pues si, hare esa prueba antes de hacer nada. Tienes razon, primero deberia localizar el problema y luego buscar la solucion.

Gracias y saludos.
Subir
#16 por TonyGT-Ibiza el 28/11/2010
ya veras como lo mas seguro es que sea una valvula de preamp,estos amplis son muy duros para romperse,de todos modos si haciendo esto detectas que el problema esta en el preamp lo proximo que tienes que hacer es empezar a cambiar las valvulas 12AX7 de sitio,sacas la primera la pones donde esta la segunda,la segunda donde esta la primera y despues en la tercera y luego en la cuarta (si es que tiene 4 que no lo se) asi vas jugando un poco hasta dar con la que esta jodida en caso de que sea eso,que te daras cuenta por que seguramente al cambiar las valvulas de zocalos veras que el ampli suena mas fuerte o mas flojo al cambiar valvulas de sitio,aunque lo mejor es tener una 12AX7 nueva para ir probando sacando las valvulas una a una hasta probar esa en todos los zocalos.

yo intento ayudarte dentro de lo poco que se,no soy ningun experto ni mucho menos,ya quisiera yo

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#17 por loitador el 28/11/2010
Dr.Henry escribió:
Gracias, ya me han dado el toke, y si tienes razon, soy un poco impaciente en esperar respuestas, sin embargo tambien soy muy directo en darlas. La paciencia es una virtud, i la ignorancia una putada, a nadie le gusta que le ignoren.
[...]


Muchas veces cuando no hay respuestas en un tema suele ser más por falta de picardía del que lo pone que por que la gente lo ignore.

Por ejemplo:

Mucha gente pone como nombre del tema "ayuda". ¿Quien va a entrar ahí?. No se sabe de qué va, incluso podría ser el mismo hilo de hace cinco años...

Se pone de nombre "ayudadme a elegir" y no se especifica en el título entre qué.

"Como nadie me hace caso con lo que pregunté aquí vuelvo..."

Y así hay miles. Piensa que harías tú si leyeses el foro asiduamente y pasases por encima de tu hilo.

Creo que si hubieses puesto algo así como "¿realmente el ampli XXXX es tan bueno o es que el mío está estropeado?" seguramente hubieses recibido más respuestas de inicio.

Pero bueno, ahora ya has conseguido algunas opiniones, ¿no? :saludo:

p.d. y luego lo de redactar bien es imprescindible, por lo que te decía, nadie se va a tomar la molestia si tú no lo haces.
Subir
--363626--
#18 por --363626-- el 28/11/2010
Gracias a todos por los consejos, tanto por los del ampli, como por los que me sirven para poder integrarme mejor en el foro. La verdad es que no habia pensado en eso de contestarme yo mismo en mi propio tema, y como veia como se iba perdiendo, no se me ocurrio otra cosa que hacer otro, sobre lo mismo. Lo siento si la he cagado un poco, tratare de integrarme.

Gracias y saludos.
Subir
#19 por luiscavernicola el 28/11/2010
Yo tengo un JCM 900 como el tuyo y te asguro que tiene potencia para aburrir, el mio estaba un poco flojo ultimamente por el tema de las valvulas, fue cambiarlas y reestrenar ampli, tienes que tener potencia de sobra respecto al 800

http://profile.myspace.com/index.cfm...ndid=232658395

Subir
--363626--
#20 por --363626-- el 02/12/2010
He probado lo del loop de efectos, y sorpresa la mia.
Enchufo la Gtr en el Retorno de efectos, y suena bien, claro es usar la etapa de potencia del ampli, pero suena fuerte, de acuerdo en eso, pero resulta que cuando saco la clavija de ahí y la enchufo en la entrada normal, se sube y baja el volumen, eso es suciedad. Que hago, conecto el send y return con un cable y suena con un poco mas de potencia y saturacion. La solucion sera espray limpia contactos, y ahora me queda la prueba de la valvula, localizar cual del previo falla, cuando compre una no lo probare.

Ta luego, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo